Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Misspelt words are not underlined in emails.

  • 3 fhreagra
  • 79 leis an bhfadhb seo
  • 25 views
  • Freagra is déanaí ó Kirinis

more options

When I compose an email (hotmail), spelling mistakes are not displayed/underlined. Hotmail says it's the browser that does the checking. And yes I have checked the automatic spellchecking option in Options/Advanced.

Thanks

Réiteach roghnaithe

Does "Check Spelling" in the context menu has a tick if you right-click in that editor text area?


How do I use the Firefox spell checker? http://kb.mozillazine.org/Dictionaries http://kb.mozillazine.org/Spell_checking

Read this answer in context 👍 0

All Replies (3)

more options

Réiteach Roghnaithe

Does "Check Spelling" in the context menu has a tick if you right-click in that editor text area?


How do I use the Firefox spell checker? http://kb.mozillazine.org/Dictionaries http://kb.mozillazine.org/Spell_checking

more options

I was looking for a solution to this problem when I found this topic.

My spell checker has worked fine for years until my browser updated to Firefox 4 - then it stopped working much to the annoyance to all who use the computer.

Yes, I have the relavant boxes ticked and no it didn't make any difference.

Athraithe ag Kirinis ar

more options

How do you scrap posts?

Athraithe ag Kirinis ar