X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

No "new tabs"; Tabs NOT working properly

Postáilte

I can't open a new tab. If I tell it "new" tab it will just open in the current window I'm in with NO go back page option. It just will NOT open a "new" tab. I'm running Firefox 3.6.3 on Ubuntu 10.04

This happened

Every time Firefox opened

== Today with New computer

I can't open a new tab. If I tell it "new" tab it will just open in the current window I'm in with NO go back page option. It just will NOT open a "new" tab. I'm running Firefox 3.6.3 on Ubuntu 10.04 == This happened == Every time Firefox opened == Today with New computer

Réiteach roghnaithe

I have found that the add-on "littleye" was causing the tabs issue. I've been using littleye for several months and have it loaded on my OLD computer that is also has Ubuntu 10.04 and Firefox 3.6.3. Tabs and everything works on the OLD computer, but if I load "littleye" on my NEW computer, it breaks it.

I've unintalled it and have contacted the site that runs littleye in hope they can over me a fix, seeing I use littleye as a way to monitor children's Internet access and prevent them from viewing certain sites.

Read this answer in context 0

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • -The Totem 2.30.2 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • Shockwave Flash 10.1 r53

Feidhmchlár

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100423 Ubuntu/10.04 (lucid) Firefox/3.6.3 GTB7.1

Tuilleadh Eolais

Application Basics
Name
Firefox
Version
3.6.3
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Ubuntu Firefox Modifications
0.9rc2
true
ubufox@ubuntu.com
ScribeFire
3.5.2
true
Adblock Plus
1.2
true
Google Toolbar for Firefox
7.1.20100408Lb1
true
{3112ca9c-de6d-4884-a869-9855de68056c}
NoScript
1.9.9.97
true
{73a6fe31-595d-460b-a920-fcc0f8843232}
Catholic Family Toolbar
2.7.1.3
true
littleye
1.6b3
true
Modified Preferences
Name
Value
accessibility.blockautorefresh
true
browser.fixup.alternate.enabled
false
browser.history_expire_days.mirror
180
browser.link.open_newwindow
2
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:1.9.2.3
browser.tabs.loadInBackground
false
extensions.lastAppVersion
3.6.3
keyword.URL
http://www.google.com/search?sourceid=navclient&hl=en&q=
keyword.enabled
true
network.cookie.prefsMigrated
true
places.last_vacuum
1277591513
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

Réiteach Roghnaithe

I have found that the add-on "littleye" was causing the tabs issue. I've been using littleye for several months and have it loaded on my OLD computer that is also has Ubuntu 10.04 and Firefox 3.6.3. Tabs and everything works on the OLD computer, but if I load "littleye" on my NEW computer, it breaks it.

I've unintalled it and have contacted the site that runs littleye in hope they can over me a fix, seeing I use littleye as a way to monitor children's Internet access and prevent them from viewing certain sites.

I have found that the add-on "littleye" was causing the tabs issue. I've been using littleye for several months and have it loaded on my OLD computer that is also has Ubuntu 10.04 and Firefox 3.6.3. Tabs and everything works on the OLD computer, but if I load "littleye" on my NEW computer, it breaks it. I've unintalled it and have contacted the site that runs littleye in hope they can over me a fix, seeing I use littleye as a way to monitor children's Internet access and prevent them from viewing certain sites.
Marc_B 0 réiteach 1 freagra

Freagra Cabhrach

The Ask Toolbar was inadvertently installed on my machine (along with something else I guess). It was causing tabs to stop working. I disabled it and now tabs work again.

The Ask Toolbar was inadvertently installed on my machine (along with something else I guess). It was causing tabs to stop working. I disabled it and now tabs work again.

Athraithe ag Marc_B ar

SovereignRights 0 réiteach 1 freagra

Thanks, Marc_B, I removed the annoying Ask Toolbar and the tabs function is working, again.

Thanks, Marc_B, I removed the annoying Ask Toolbar and the tabs function is working, again.
tusharsworld 0 réiteach 1 freagra

Freagra Cabhrach

I have disabled the Ask toolbar 3.11.x.x which was not allowing to open new tabs in firefox.

I have disabled the Ask toolbar 3.11.x.x which was not allowing to open new tabs in firefox.
adikn 0 réiteach 1 freagra

yes , its the ask toolbar that cause this problem

yes , its the ask toolbar that cause this problem

Athraithe ag adikn ar