X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Why is there a problem with Setup.exe when upgrading from 2.0 to 3.6.3?

Postáilte

I am trying to upgrade Firefox on a laptop that currently has 2.0. I downloaded 3.6.3 and opened setup. I get an error message indicating that setup cannot run setup.exe. It advises I restart my computer. When I do, it does no good. Please advise.

This happened

Just once or twice

== I tried to upgrade from 2.0 to 3.6.3.

I am trying to upgrade Firefox on a laptop that currently has 2.0. I downloaded 3.6.3 and opened setup. I get an error message indicating that setup cannot run setup.exe. It advises I restart my computer. When I do, it does no good. Please advise. == This happened == Just once or twice == I tried to upgrade from 2.0 to 3.6.3.

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • -Default Plug-in
  • McAfee Clinic Activator Plugin (1,0,0,5)
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime web site.
  • Shockwave Flash 9.0 r277
  • Java Plug-in 1.5.0_09 for Netscape Navigator (DLL Helper)
  • Network Object Plugin
  • Npdsplay dll
  • Windows Multimedia Services DRM Store Plug-In
  • Netscape Navigator Plug-in for Adobe Acrobat v4.05
  • Macromedia Shockwave for Director Netscape plug-in, version 6.0
  • Shockwave Flash 2.0 r11

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

Tuilleadh Eolais

exe

Shawn
  • Moderator
42 réiteach 549 freagra
 You have an old version of Windows installed. See http://www.mozilla.com/en-US/firefox/system-requirements.html
You have an old version of Windows installed. See http://www.mozilla.com/en-US/firefox/system-requirements.html
the-edmeister
  • Top 25 Contributor
  • Moderator
5419 réiteach 40417 freagra

Firefox 2.0.0.20 is the last ever version of Firefox for Win98 / SE / ME.

You can try KernelEx to get Firefox 3+ to work, but it would be very slow with an old PC of less than 750Mhz. http://sourceforge.net/projects/kernelex/

Firefox 2.0.0.20 is the last ever version of Firefox for Win98 / SE / ME. You can try KernelEx to get Firefox 3+ to work, but it would be very slow with an old PC of less than 750Mhz. http://sourceforge.net/projects/kernelex/