Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Annoying siren sound comes on when I open Firefox and won't shut off.

  • 51 freagra
  • 2 leis an bhfadhb seo
  • 47 views
  • Freagra is déanaí ó druidux80

more options

When I open Firefox, an annoying siren sound comes on that I can't disable. What do I do, other than no longer use Firefox?

This happened

Every time Firefox opened

== This AM

All Replies (20)

more options

Disabling Cool Previews stopped it, for me Thanks Unbekannt

more options

I installed the add-on Flashblock and that stopped the siren.

more options

Disable your shockwave flash and it will stop. Go to tools click on Add-Ons Click on Plugins tab Click on shockwaveflash on the right there will be an option disable click on it.

more options

Uninstalled cool previews. Problem solved.

more options

I had the same and it stopped after I did what stikysix suggested. Thanks for the hint.

Regards Oliver

more options

Same problem here in Dublin, meybe it will be ok tomorrow ??

more options

Cool previews was the problem, go to uninstall it from add-ons and they have already put a fix out that will stop it. That is unless you stay on the google homepage with pac-man, which is where this appears to be coming from.

more options

siren on my Mac desktop - can't stop it. HELP!

more options

It's a mass virus that mozilla gave everyone :P

just kidding. It's just 30th pac man anniversary that google has put up. But why it's still playing even when not on google is beyond me. Maybe mozilla partnered up with them?

more options

siren can't shut it off on Mac Imac

more options

I disabled both of cooliris's plugins. Finally sound is gone

more options

stopped it for me too, thanks

more options

OK! Uninstalled Cool Previews - stopped noise.

Thanks!

more options

Same problem and same solution diesable Cool Preview

more options

install Cool previews 3.1.0521 fix they have on their website or from the firefox add-ons store.

more options

Disabling Shockwave worked for me, not disabling CoolPreviews.

What a huge Google Fail.

Tools > Add-ons > Plugins > Scroll down to Schockwave Flash > Disable.

Enjoy the silence...

more options

Uninstalled cool previews. Problem solved.

more options

Disabling Coll Previews solved the problem for me. You need to restart Firefox after disabling any preview addons.

more options

Same but sometimes it winds down exactly like the Pac-Man game (does everything the same when Pac-Man is Dead) and then stops.

more options

I also woke to the annoying siren sound. I am using Firefox 3.6.3. I disabled Cool Previews and it stopped. So I uninstalled it. Then I went to www.coolpreviews.com and installed the new version and no more siren. Works fine. I think since my Firefox was upgraded, the old version of CoolPreviews was "having a heart attack", so the upgrade worked for me. Hope this helps you.

  1. 1
  2. 2
  3. 3