X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Myspace will not work and I am repeatedly told to upgrade Firefox.

Postáilte

Myspace will not work and I am repeatedly told to upgrade Firefox.

URL of affected sites

http://www.myspace.com

Myspace will not work and I am repeatedly told to upgrade Firefox. == URL of affected sites == http://www.myspace.com

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • -Shockwave Flash 9.0 r115
  • mplayerplug-in 3.45Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer JavaScript Enabled and Using GTK2 Widgets
  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • Java(TM) Plug-in 1.5.0_10

Feidhmchlár

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Tuilleadh Eolais

DOM Inspector 1.8.1.11 Inspects the structure and properties of a window and its contents
Talkback 2.0.0.11 Sends information about program crashes to Mozilla

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 réiteach 40233 freagra
You probably have to upgrade your Linux distro to use a Firefox 3+ version. http://www.mozilla.com/en-US/firefox/system-requirements-v3.html http://www.mozilla.com/en-US/firefox/system-requirements.html