Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Can't post a reply on the forum

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • Freagra is déanaí ó jerseys

more options

I asked a question and received an answer asking me for further info.. When I try to post reply, I receive an error message saying I have not indicated a 'post subject' no matter which radio button I highlight.

This happened

Every time Firefox opened

I tried to respond to a reply on the forum

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB0.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.3; OfficeLivePatch.0.0)

All Replies (2)

more options

Why does User-agent look like "Internet Explorer 8.0"?

If you have sent this question in Firefox, then it means that your Firefox masks itself as Internet Explorer. It could be cause of the problem.

more options

Post content removed by Quarantine as it was spam

Athraithe ag TonyE ar