X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

download Print size is suddenly microscopic!!

Postáilte

All of a sudden.....my download print size went to like, a size 4 !!! Microscopic...I need a magnifying glass to read anything, seriously...

This happened

Every time Firefox opened

== Today

All of a sudden.....my download print size went to like, a size 4 !!! Microscopic...I need a magnifying glass to read anything, seriously... == This happened == Every time Firefox opened == Today

Réiteach roghnaithe

Are you referring to the size on screen or the size when printed to paper?

  • Printed to paper: go to file->print preview, and change the page width setting to the desired setting. If it won't fill the entire page, make sure the paper and margin settings in file->page setup are right.
Read this answer in context 5

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • -npmabiwebframe
  • Office Plugin for Netscape Navigator
  • 1.9.0009.1
  • Pando Web Installer
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.0 r45
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • 3.0.50106.0
  • Office Live Update v1.4
  • NPWLPG
  • Nexon Game Controller
  • Unity Player 2.5.5b4
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Tuilleadh Eolais

none

zzxc 22 réiteach 242 freagra

Réiteach Roghnaithe

Are you referring to the size on screen or the size when printed to paper?

  • Printed to paper: go to file->print preview, and change the page width setting to the desired setting. If it won't fill the entire page, make sure the paper and margin settings in file->page setup are right.
Are you referring to the size on screen or the size when printed to paper? *On screen: zoom in with the steps at [[Page Zoom]] *Printed to paper: go to file->print preview, and change the page width setting to the desired setting. If it won't fill the entire page, make sure the paper and margin settings in file->page setup are right.