X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Since two days, unable to get Google Maps with Firefox. The page opens, but Itinerary is not available. With Safari, no problem.

Postáilte

Since two days, unable to make Google Maps working with Firefox. The page opens but no answer to my questions. A message says "Loading still in progress... Delay is too long? Look at trouble shooting guide or simplified HTML version." No problem with Safari.

URL of affected sites

http://maps.google.fr/

Since two days, unable to make Google Maps working with Firefox. The page opens but no answer to my questions. A message says "Loading still in progress... Delay is too long? Look at trouble shooting guide or simplified HTML version." No problem with Safari. == URL of affected sites == http://maps.google.fr/

Réiteach roghnaithe

I had the same problem. Reset browser.startup.homepage_override.mstone in about:config. The problem cleared.

Read this answer in context 0

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Module Java 1.3.1
  • RealPlayer Plugin
  • Version 0.8.6, copyright 1996-2008 The VideoLAN Teamhttp://www.videolan.org
  • Shockwave Flash 10.0 r32
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Ce module vous permet de visualiser le contenu multimédia de nombreux sites Web. Pour plus d’informations, consultez le site QuickTime.

Feidhmchlár

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; fr; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Tuilleadh Eolais

Úinéir na ceiste

Same problem with maps.google.com. Tried google's troubleshooting steps but my firefox settings were defaults. Safe mode does not fix the problem.

Same problem with maps.google.com. Tried google's troubleshooting steps but my firefox settings were defaults. Safe mode does not fix the problem.

Réiteach Roghnaithe

I had the same problem. Reset browser.startup.homepage_override.mstone in about:config. The problem cleared.

I had the same problem. Reset browser.startup.homepage_override.mstone in about:config. The problem cleared.

Úinéir na ceiste

This has fixed it for me;

Tools-> Clear Recent History-> for 'Time range to clear' choose 'Everything' from the dropdown-> select boxes for 'Browsing & Download History', 'Cookies', 'Cache', and 'Active Logins' (not sure if you have to check all of those boxes, but I did) and then click 'Clear Now'-> Close your browser and relaunch.

This has fixed it for me; Tools-> Clear Recent History-> for 'Time range to clear' choose 'Everything' from the dropdown-> select boxes for 'Browsing & Download History', 'Cookies', 'Cache', and 'Active Logins' (not sure if you have to check all of those boxes, but I did) and then click 'Clear Now'-> Close your browser and relaunch.
LucillaPazzilla 0 réiteach 1 freagra

'I had solved in this way:' 1: Close firefox; 2: From "start menu->run" type "firefox.exe -profilemanager"; 3: create a new profile (let all default values); 4: "start firefox" with new profile; Good luck

'I had solved in this way:' 1: Close firefox; 2: From "start menu->run" type "firefox.exe -profilemanager"; 3: create a new profile (let all default values); 4: "start firefox" with new profile; Good luck

Athraithe ag LucillaPazzilla ar