X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

internet explorer cannot download firefox%20setup%203.63.exe from mirror.net cologne.de.

Postáilte

I cannot download firefox and msn from Internet Explorer help please :(

URL of affected sites

http://firefox and msn

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.4; OfficeLivePatch.1.3)

I cannot download firefox and msn from Internet Explorer help please :( == URL of affected sites == http://firefox and msn == User Agent == Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.4; OfficeLivePatch.1.3)

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.4; OfficeLivePatch.1.3)

Tuilleadh Eolais

internet explorer cannot download firefox%20setup%203.63.exe from mirror.net cologne.de.

Morbus 135 réiteach 2340 freagra

Freagra Cabhrach

You should search for help in Microsoft's support forum.

Also, I remind you that Firefox 2.0 is outdated and not supported. If you want to use Firefox for daily use, please use Firefox 3.6 (or 3.5), for a faster and more secure experience. You can download it easily at getfirefox.com . There is no need to use mirrors.

If you really want Firefox 2.0, I recommend you browser Mozilla's ftp server at ftp://ftp.mozilla.org or http://ftp.mozilla.org , where all Firefox's builds (and a lot more) are stored. Just make sure you understand Firefox 2.0 IS outdated and no longer supported.

You should search for help in Microsoft's support forum. Also, I remind you that Firefox 2.0 is outdated and not supported. If you want to use Firefox for daily use, please use Firefox 3.6 (or 3.5), for a faster and more secure experience. You can download it easily at getfirefox.com . There is no need to use mirrors. If you really want Firefox 2.0, I recommend you browser Mozilla's ftp server at ftp://ftp.mozilla.org or http://ftp.mozilla.org , where all Firefox's builds (and a lot more) are stored. Just make sure you understand Firefox 2.0 IS outdated and no longer supported.
cor-el
  • Top 10 Contributor
  • Moderator
17344 réiteach 156782 freagra

^: That is a link to Firefox 3.6. Do not get confused by the spaces that are escaped as %20 : firefox setup 3.63.exe from mirror.net cologne.de.

Try to download Firefox from: http://www.mozilla.com/firefox/all.html http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.6.3/win32/en-US/

^: That is a link to Firefox 3.6. Do not get confused by the spaces that are escaped as %20 : firefox setup 3.63.exe from mirror.net cologne.de. Try to download Firefox from: http://www.mozilla.com/firefox/all.html http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.6.3/win32/en-US/
Morbus 135 réiteach 2340 freagra

Oh, my mistake :P

Thanks for pointing it out cor-el.

Oh, my mistake :P Thanks for pointing it out cor-el.