Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable "reCaptcha"

  • 1 freagra
  • 0 leis an bhfadhb seo
  • 2 views
  • Freagra is déanaí ó zeroknight

more options

This has started to happen whenever I try to do a Google search. I type in something into the search box and before I can go any further I'm hit with having to go through reCaptcha. This is a major pain in the butt. How can I disable this?

It doesn't happen when I use other search engines - just Google.

Thanks... any help would be appreciated!!!

This has started to happen whenever I try to do a Google search. I type in something into the search box and before I can go any further I'm hit with having to go through reCaptcha. This is a major pain in the butt. How can I disable this? It doesn't happen when I use other search engines - just Google. Thanks... any help would be appreciated!!!

All Replies (1)

more options

Make sure you are not using a VPN or proxy. Go into Connection Settings and change "Use system proxy settings" to "No proxy".

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.