Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Very low volume on video playback

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 795 views
  • Freagra is déanaí ó Joe Lee

more options

I am running Firefox on Mint Debian edition, I find the Youtube playback very low volume preset at about 1/4 of max, I try set it to the max but it returned the same after restart. I start FF in trouble shooting mode to disable theme and extension but didn't change thing, I remove and reinstall FF also did not help. I find something strange that, on the Help menu it said the updates disabled by system administrator but I did not do that, it is now on 116.0 64bits, any comment ?

I am running Firefox on Mint Debian edition, I find the Youtube playback very low volume preset at about 1/4 of max, I try set it to the max but it returned the same after restart. I start FF in trouble shooting mode to disable theme and extension but didn't change thing, I remove and reinstall FF also did not help. I find something strange that, on the Help menu it said the updates disabled by system administrator but I did not do that, it is now on 116.0 64bits, any comment ?

Réiteach roghnaithe

For the sound issue I would try downloading Firefox from Mozilla. Download, unzip, and run firefox-bin from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

For the "updates disabled by system administrator" https://support.mozilla.org/en-US/questions/1403578 https://github.com/mozilla/policy-templates/blob/master/README.md

Read this answer in context 👍 1

All Replies (3)

more options

If you're experiencing very low volume on video playback in Firefox, there are several potential causes and solutions to consider:

Check Browser Volume: Before exploring other options, make sure that the volume settings within the Firefox browser are set appropriately. Click on the audio icon in the video player to adjust the volume slider.

System Volume Settings: Check your computer's system volume settings. Ensure that the volume is turned up and not muted. Also, check if there are any separate volume controls on your device, such as function keys on a laptop.

more options

Réiteach Roghnaithe

For the sound issue I would try downloading Firefox from Mozilla. Download, unzip, and run firefox-bin from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

For the "updates disabled by system administrator" https://support.mozilla.org/en-US/questions/1403578 https://github.com/mozilla/policy-templates/blob/master/README.md

more options

jimmy.wick90 said

If you're experiencing very low volume on video playback in Firefox, there are several potential causes and solutions to consider: Check Browser Volume: Before exploring other options, make sure that the volume settings within the Firefox browser are set appropriately. Click on the audio icon in the video player to adjust the volume slider. System Volume Settings: Check your computer's system volume settings. Ensure that the volume is turned up and not muted. Also, check if there are any separate volume controls on your device, such as function keys on a laptop.

I reinstall Mint and the problem solved.