Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

PR_CONNECT_RESET_ERROR

  • 2 fhreagra
  • 10 leis an bhfadhb seo
  • 4 views
  • Freagra is déanaí ó jonzn4SUSE

more options

I have a problem when I open the Amazon seller center URL, prompting PR_CONNECT_RESET_ERROR, but I can't open it according to the official solution given by Firefox, please help to deal with this problem According to the official guidelines given by Firefox, I did the following: 1、Open the software, click the "Menu" icon in the upper right corner, and select "Options" in the list of options below to enter.

2, after entering the new interface, click on the "Settings" button.

3, and then in the pop-up window, check whether the proxy server is set, if set, then "Do not use proxy server" check the box.

4, if the above method can not solve the problem, you can try to close the Firefox DNS pre-resolution, enter the software, enter "about:config" in the address bar above and enter to open, click the page "accept the risk and continue "button.

5, then enter "network.dns.disablePrefetch" in the search box, and click the "toggle" button on the right side of the results given below, and change the value from " false" to "true", and finally restart the browser.

The problem still exists, please help to deal with this problem, thank you!

I have a problem when I open the Amazon seller center URL, prompting PR_CONNECT_RESET_ERROR, but I can't open it according to the official solution given by Firefox, please help to deal with this problem According to the official guidelines given by Firefox, I did the following: 1、Open the software, click the "Menu" icon in the upper right corner, and select "Options" in the list of options below to enter. 2, after entering the new interface, click on the "Settings" button. 3, and then in the pop-up window, check whether the proxy server is set, if set, then "Do not use proxy server" check the box. 4, if the above method can not solve the problem, you can try to close the Firefox DNS pre-resolution, enter the software, enter "about:config" in the address bar above and enter to open, click the page "accept the risk and continue "button. 5, then enter "network.dns.disablePrefetch" in the search box, and click the "toggle" button on the right side of the results given below, and change the value from " false" to "true", and finally restart the browser. The problem still exists, please help to deal with this problem, thank you!
Attached screenshots

All Replies (2)

more options

Are you running Kaspersky?

more options