Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Application error: a client-side exception has occurred (see the browser console for more information).

  • 2 fhreagra
  • 0 leis an bhfadhb seo
  • 2 views
  • Freagra is déanaí ó James

more options

My wsj.com suscription loads the main, then briefly shows some of the content before dissapearing with this one line Application error: a client-side exception has occurred (see the browser console for more information). Using an older Mac that can not be updated to the latest IOS and wsj support said that Apple made changes so I can't load the contents..... any suggestions or solutions? thank you

My wsj.com suscription loads the main, then briefly shows some of the content before dissapearing with this one line Application error: a client-side exception has occurred (see the browser console for more information). Using an older Mac that can not be updated to the latest IOS and wsj support said that Apple made changes so I can't load the contents..... any suggestions or solutions? thank you

All Replies (2)

more options

Hi

I am sorry to hear that Firefox for iOS is crashing. I hope that we can help resolve this for you. Before following the steps below, please make sure that you have updated both your iOS device and Firefox for iOS to the latest versions available.

As a first step, close down many of the tabs that you have open to as few as possible. Does this help reduce the incidence of a crash?

If this does not resolve the issue, open the iOS Settings app, select General then iPhone Storage. Find Firefox and select Offload App. Does this help?

Failing that, we will need to look into this in more detail with some logs from inside your copy of Firefox for iOS. This article will walk you through getting both crash logs and Firefox logs. When you have them, please file them here (a GitHub account is required) so that our developers can look into this further for you.

I hope that this helps.

more options

aviquiet said

Using an older Mac that can not be updated to the latest IOS

I moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you said you have Mac OS X 10.11. Firefox 79.0 and later requires macOS 10.12 (ten.twelve) or later to run.

iOS is the mobile OS for iPhone's and older iPad's as newer iPad's have the similar iPadOS.