Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How to avoid that account login info is stored?

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó cor-el

more options

Hi Firefox community, I don't want to store any account login data (also not usernames) on the shared PC that I'm using. In settings > passwords there is no entry, and under access data and passwords any options are deactivated. Although passwords are not stored, Firefox shows the user names/account names whenever I click such field. Where can I deactivate that user names/account names are stored and shown? Many Thanks in advance. Best wishes!

Hi Firefox community, I don't want to store any account login data (also not usernames) on the shared PC that I'm using. In settings > passwords there is no entry, and under access data and passwords any options are deactivated. Although passwords are not stored, Firefox shows the user names/account names whenever I click such field. Where can I deactivate that user names/account names are stored and shown? Many Thanks in advance. Best wishes!

All Replies (3)

more options

Suggestions in a login drop-down list that have a key icon in front are login suggestions that you need to remove in the Password Manager.

Suggestions in a drop-down list without a key symbol are autocomplete saved form data. Suggestions without a key icon are part of autocomplete saved form data that you should be able to remove by selecting this item with the cursor Down key and pressing Delete (Mac: Shift+Delete).

more options

Hi Dropa, Thanky you very much. I have deleted cache/history. At the next login the login name didn't show up. At the subsequent login the login name was there again. Hi cor-el, Thanky you very much. The suggestion had no key symbol. I have deleted it by cursor down + delete. At the next login the login name didn't show up. At the subsequent login the login name was there again.

Attached a screenshort of my access data / password setting (using a German version). I hope the settings are correct and it's not an error from my side.

more options

As this is an entry without a key icon, what you experience is seeing "saved form data", so you need to check that setting further down under history.