Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Themes & extension icons

  • 6 fhreagra
  • 0 leis an bhfadhb seo
  • 41 views
  • Freagra is déanaí ó MarkZ

more options

I just installed Firefox on a new Windows 11 desktop computer. I ported my profiles over and it appears everything came over EXCEPT: - Themes aren't working. I've tried switching them and they still don't display. The menu bar is black w/white letters; the toolbar is gray with white icons/letters. - My extension icons are there...sort of. If I hover over them I can see the tool tip but the icon doesn't appear on the toolbar which is light gray in color. I can live without the themes if I have to. Not so much the invisible extension icons. Any suggestions as to how I can get them to appear as they do on my Windows 10 desktop? Screen cap below. Cursor is hovered over the Undo Close Tab extension icon but where's the icon? Any suggestions as to how to troubleshoot this will be appreciated!!

I just installed Firefox on a new Windows 11 desktop computer. I ported my profiles over and it appears everything came over EXCEPT: - Themes aren't working. I've tried switching them and they still don't display. The menu bar is black w/white letters; the toolbar is gray with white icons/letters. - My extension icons are there...sort of. If I hover over them I can see the tool tip but the icon doesn't appear on the toolbar which is light gray in color. I can live without the themes if I have to. Not so much the invisible extension icons. Any suggestions as to how I can get them to appear as they do on my Windows 10 desktop? Screen cap below. Cursor is hovered over the Undo Close Tab extension icon but where's the icon? Any suggestions as to how to troubleshoot this will be appreciated!!
Attached screenshots

Réiteach roghnaithe

All themes are from addons.mozilla.org. I may have some extensions (non-theme) from chrome's extension site. I use 4 browsers including Opera and I'm not sure if the chrome extensions are just in that browser or that one and Firefox. I haven't touched my extensions in quite a while (> 1 year).

This is weird. I'm still using my Win 10 machine while I'm setting up the Win 11 machine as I have time for it. I just booted up the Win 11 machine now to respond to you. All of a sudden, everything works. The icons appear and one of my extensions that didn't work yesterday (Easy YouTube video Downloader Express) is working today.

I also rebooted several times yesterday to no avail so I'm clueless as to what happened and why its working today when it wouldn't yesterday. So I guess this is solved for now. I have NOT downloaded Microsoft's January 'patch Tuesday' updates. Nothing's changed with this Win 11 installation.

Read this answer in context 👍 0

All Replies (6)

more options

Settings for themes will default back and will need to be re-enabled:

  1. Visit https://addons.mozilla.org/firefox/themes/.
  2. Click on the theme you want to install.
  3. Click the Install theme button. Click Remove if you change your mind. Your changes will apply automatically.

See Use themes to change the look of Firefox or Built-in themes in Firefox - alternative to complete themes to learn more about themes.

Does this solve your problem?

more options

It solves the theme issue but not the extension icon issue. So thank-you for that. I also just noticed that the extension icons don't work. When I click on them, the only thing that happens is the cut/copy/paste icons on the left 'flash'. Screen cap attached.

more options

Why are you using Private mode to install Addons it doesn't work correctly by doing that.

more options

??? I'm not in private mode. I don't use 'Custom Settings' for History so I don't even have direct access to the check box to enable it. (1) The theme I downloaded earlier installed correctly. (2) I copied this profile from Firefox on a Win 10 desktop and everything works okay there. This is a new Win 11 desktop I'm trying to port things over to.

more options

Ok, so for themes are they from Firefox or what site did you get them from?

more options

Réiteach Roghnaithe

All themes are from addons.mozilla.org. I may have some extensions (non-theme) from chrome's extension site. I use 4 browsers including Opera and I'm not sure if the chrome extensions are just in that browser or that one and Firefox. I haven't touched my extensions in quite a while (> 1 year).

This is weird. I'm still using my Win 10 machine while I'm setting up the Win 11 machine as I have time for it. I just booted up the Win 11 machine now to respond to you. All of a sudden, everything works. The icons appear and one of my extensions that didn't work yesterday (Easy YouTube video Downloader Express) is working today.

I also rebooted several times yesterday to no avail so I'm clueless as to what happened and why its working today when it wouldn't yesterday. So I guess this is solved for now. I have NOT downloaded Microsoft's January 'patch Tuesday' updates. Nothing's changed with this Win 11 installation.