Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

home page showing only gray + bookmark bar blanked out

  • 1 freagra
  • 0 leis an bhfadhb seo
  • 3 views
  • Freagra is déanaí ó cor-el

more options

I'm on Windows 10. Every time I open up a new tab, I cannot see either the saved links or bookmarks. It's like they have been wiped from the page. I can still access the bookmarks. I've tried the about:newtab and about:home fixes but neither have worked. None of my extensions are doing it, either.

Thanks for your time.

I'm on Windows 10. Every time I open up a new tab, I cannot see either the saved links or bookmarks. It's like they have been wiped from the page. I can still access the bookmarks. I've tried the about:newtab and about:home fixes but neither have worked. None of my extensions are doing it, either. Thanks for your time.
Attached screenshots

All Replies (1)

more options

Is this a problem with the Bookmarks Toolbar or should there be content on the page you have set as your new tab page ?

Note that the "Only Show for New Tab" choice in the Bookmarks Toolbar sub menu only works if the new tab page is set to the Firefox Home page (about:home / about:newtab).


Make sure toolbars like the "Bookmarks Toolbar" are visible. Open the Customize page and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • Right-click empty toolbar area => Customize
  • "3-bar" menu button => Customize
  • View -> Toolbars
    *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily
  • check that "Bookmarks Toolbar Items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar Items" is not on the Bookmarks Toolbar then drag it back from the Customize palette to the Customize page to the Bookmarks Toolbar
  • if missing items are in the Customize palette then drag them back from the Customize page to the toolbar
  • if you do not see an item on a toolbar and in the Customize palette then click Restore Defaults in the Customize palette window to restore the default toolbar set.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.