Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Setting- camera permission worked 1 time, site disappeared from permission and can't be added back

  • 4 fhreagra
  • 0 leis an bhfadhb seo
  • 10 views
  • Freagra is déanaí ó grt_49

more options

I added my first site to setting- camera permission this morning and got camera to work. Later went back to site and camera wasn't working. Checked setting which didn't list any site, added the URL again and clicked save. Clicked setting again an no site is listed and camera isn't connecting. HELP! This is for a doctors visit.

I added my first site to setting- camera permission this morning and got camera to work. Later went back to site and camera wasn't working. Checked setting which didn't list any site, added the URL again and clicked save. Clicked setting again an no site is listed and camera isn't connecting. HELP! This is for a doctors visit.

Réiteach roghnaithe

In Menu -> Settings -> Privacy & Security -> Permissions -> Camera -> Settings the camera is Allowed for that site, right?

Is the Camera enabled in your Windows settings? Is the camera enabled in Windows Device Manager?

Read this answer in context 👍 1

All Replies (4)

more options

That's a Search box in the Camera settings window.

While at the site Ctrl + i to open Page Info select Permissions tab scroll down to Set Camera uncheck Use Default be sure Allow is selected close Page Info window at top right

https://support.mozilla.org/en-US/kb/firefox-page-info-window Firefox Page Info window

Helpful?

more options

Robert, didn't work. First time when I clicked on test camera at the site it came back "We are unable to access your camera." I checked again and settings showed Default checked again. So I did it again and still got "We are unable to access your camera." , but this time the Allow box was still checked. Now, could Microsoft be doing this as they are always trying to get me back to their Edge browser. Do appreciate your help.

Helpful?

more options

Réiteach Roghnaithe

In Menu -> Settings -> Privacy & Security -> Permissions -> Camera -> Settings the camera is Allowed for that site, right?

Is the Camera enabled in your Windows settings? Is the camera enabled in Windows Device Manager?

Helpful?

more options

Robert, this didn't offer Solved box, so all I could do was give a thumbs up. Thanks for your help.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.