Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Auto reset sound volume output level

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 43 views
  • Freagra is déanaí ó NN

more options

My OS is Pop! OS. Using 'Tidal' as a web based music streaming service and I play vids on YouTube. Every time a new song or video starts, or when I skip, rewind or do anything like that, it auto resets the volume level output in my sound settings to about 75 to 80 % of the max possible level. So basically, I have to adjust each and every new song by hand, it is infuriating. I block facebooknet in Umatrix and firebaseinstallation googleapis as well as google tag manager but nothing else. That's on Tidal, similarly I do not block essential cookies on YouTube, so I don't think that is the problem. I have a hunch that the answer is somewhere in about:config. If this is intentional, then I'm giving up hope. Thank you.

My OS is Pop! OS. Using 'Tidal' as a web based music streaming service and I play vids on YouTube. Every time a new song or video starts, or when I skip, rewind or do anything like that, it auto resets the volume level output in my sound settings to about 75 to 80 % of the max possible level. So basically, I have to adjust each and every new song by hand, it is infuriating. I block facebooknet in Umatrix and firebaseinstallation googleapis as well as google tag manager but nothing else. That's on Tidal, similarly I do not block essential cookies on YouTube, so I don't think that is the problem. I have a hunch that the answer is somewhere in about:config. If this is intentional, then I'm giving up hope. Thank you.

Réiteach roghnaithe

Seems I solved it, at least for Tidal, by switching off " Loudness Normalization ". I had checked "about:config" in FF, where media.default_volume was "1" before that. All in all, the mystery has deepened, because if it still does this with youtube videos, (it seems not to), then how does tidal settings affect youtubevideos? If it doesn't, the same question arises (because it did). We'll see. Hope this helps the next person searching. Thanks for your help anyway, I will mark this as solved tomorrow, just to be sure. Kind regards.

Read this answer in context 👍 0

All Replies (4)

more options

In about:config media.default_volume 1.0 media.volume_scale 1.0 So it can't be that either. Am I talking to myself? Are there still people here or is FF truly dead?

Helpful?

more options

Try downloading Firefox from Mozilla, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Helpful?

more options

Hi, thanks for the speedy reply. It did not make a difference. I switched off recommended performance settings and hardware acceleration in ff while we're at it. Also did not help the matter, a techie from system76 had suggested it. Kind regards

Helpful?

more options

Réiteach Roghnaithe

Seems I solved it, at least for Tidal, by switching off " Loudness Normalization ". I had checked "about:config" in FF, where media.default_volume was "1" before that. All in all, the mystery has deepened, because if it still does this with youtube videos, (it seems not to), then how does tidal settings affect youtubevideos? If it doesn't, the same question arises (because it did). We'll see. Hope this helps the next person searching. Thanks for your help anyway, I will mark this as solved tomorrow, just to be sure. Kind regards.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.