Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Updating to Firefox 101.0.1 (64 bit) I'm getting error: "You are currently running a browser version that does not support Java plugins anymore.

  • Gan freagra
  • 1 leis an bhfadhb seo
  • 6 views
more options

Firefox 101.0.1 (64 bit) causes a false error message about a Java plugin which doesn't exist on my installation. This didn't happen with Version 101.0. On Netdania.com I get "You are currently running a browser version that does not support Java plugins anymore. We recommend to switch to Internet Explorer or Safari on Mac. ". Netdania supports html and is not dependent on Java. I use Netdania.com successfully with the Chrome browser, no Java plugins and it used to work with Firefox 101.0.

Thanks for any help you may be able to provide.

Firefox 101.0.1 (64 bit) causes a false error message about a Java plugin which doesn't exist on my installation. This didn't happen with Version 101.0. On Netdania.com I get "You are currently running a browser version that does not support Java plugins anymore. We recommend to switch to Internet Explorer or Safari on Mac. ". Netdania supports html and is not dependent on Java. I use Netdania.com successfully with the Chrome browser, no Java plugins and it used to work with Firefox 101.0. Thanks for any help you may be able to provide.

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.