Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Gmail "open message in new window" redirect fails since updating to FF 100.0.1

  • 8 bhfreagra
  • 1 leis an bhfadhb seo
  • 6 views
  • Freagra is déanaí ó jonzn4SUSE

more options

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0.1, when I try to open an email thread in a new window (pops out the message into a separate window), there is a "cannot properly re-direct error" that appears.

Only way to resolve this appears to be clearing the cache for mail.google.com and signing in again to both accounts. However, this solution only appears to work for a day or two before the "redirect error in a new window" occurs again.

This error does not occur in Private Browsing mode, and Google Workspace support has confirmed it is not an issue with Gmail/ Workspace.

Any thoughts on how this can be fixed? I have disable all "enhanced tracking protection"

Thank you for your time and help,

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0.1, when I try to open an email thread in a new window (pops out the message into a separate window), there is a "cannot properly re-direct error" that appears. Only way to resolve this appears to be clearing the cache for mail.google.com and signing in again to both accounts. However, this solution only appears to work for a day or two before the "redirect error in a new window" occurs again. This error does not occur in Private Browsing mode, and Google Workspace support has confirmed it is not an issue with Gmail/ Workspace. Any thoughts on how this can be fixed? I have disable all "enhanced tracking protection" Thank you for your time and help,
Attached screenshots

All Replies (8)

more options

This error does not occur in Private Browsing mode

This tells me you got Addons or A/V causing the problem accepting cookies. You need to disable all Addons and A/V and turn Addons on/off for each til you find out what is the cause and then turn all off and turn on A/V and try again and see if that does anything. Your going to have to do alot of trouble shooting to find the cause here.

Helpful?

more options

There are no Add-ons, Extensions, Plugins, or anything 3rd party active within FF. This issue in Gmail only started to occur after updating to 100.0.1, and still occurs with 100.0.2

The issue is resolved if I clear all cookies/ cache, log out, log back in. However, the issue will come back anywhere from within a few hours to the next day.

Any other way to report this as an issue?

Thanks for your help,

Helpful?

more options

Hi muzzle, The cause of the problem is that Firefox is blocking gmail pop-up windows. Here's how to fix it: 1. After you have clicked on the icon to open a message in a new window, there will be a notification banner at the top of the page. Click on Preferences. 2. Choose Allow pop-ups for mail.google.com

If you're still experiencing the issue, please let us know.

Helpful?

more options

Hello, Pop up windows from mail.google.com are Always Allowed and have been for quite some time. The screenshot in my original post shows the popped out window that for whatever reason, now, shows this re-direct error.

Any other thoughts as to what would only now be causing this issue? I've used FF for 10+ years and only after the 100 update did this start to occur.

Thank you!

Helpful?

more options

A full browser screenshot would be helpful and block any personal info. see screenshot

https://paste.opensuse.org/87019872

Athraithe ag jonzn4SUSE ar

Helpful?

more options

Hi jonzn4SUSE, While testing this, I've experienced the issue as well, so I can say that this is intermittent. Sometimes the message will load, and other times this error page will appear. If the page takes too long to load, Google will jump to this error page. It seems to be more like a timeout issue.


muzzle, In addition to the above, I don't know the cause or how to fix it. Are you using any third-party software that may interfere with the connection? A VPN?

Helpful?

more options

There is no VPN. Or anything else that I can think of that may be causing redirect/ connection issues.

The only change I noticed that seemed to cause this was the upgrade to FF 100.0.1.

Clearing cookies and site data only temporarily resolves the issue.

Any thoughts on what else may be causing this, only now, to happen after the latest FF updates?

Helpful?

more options

Chris Ilias said

Hi jonzn4SUSE, While testing this, I've experienced the issue as well, so I can say that this is intermittent. Sometimes the message will load, and other times this error page will appear. If the page takes too long to load, Google will jump to this error page. It seems to be more like a timeout issue. muzzle, In addition to the above, I don't know the cause or how to fix it. Are you using any third-party software that may interfere with the connection? A VPN?

I have the same issue sometimes. see screenshot I blame Google...  ;-)

Athraithe ag jonzn4SUSE ar

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.