This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn't solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter and/r/firefox on Reddit.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Color Addon / Theme breaks browser sync & various UI elements

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 25 views
  • Freagra is déanaí ó Terry

more options

Hi,

I recently spent hours troubleshooting, reinstalling the browser + addons, editing profiles + themes, etc. and isolated the problem to the Firefox Color addon (v2.1.7).

When using the following custom theme the bookmarks toolbar does not show up, and the Extensions or Themes sections under settings do not work. Sync does not seem to work correctly too.

https://color.firefox.com/?theme=XQAAAAKHAQAAAAAAAABBqYhm849SC...

I believe this only started happening recently (within the past updates on or before 99.0.1).

Does anyone know if there's a bug in the recent Firefox update or if something else is the issue?

Thanks, HC

Hi, I recently spent hours troubleshooting, reinstalling the browser + addons, editing profiles + themes, etc. and isolated the problem to the Firefox Color addon (v2.1.7). When using the following custom theme the bookmarks toolbar does not show up, and the Extensions or Themes sections under settings do not work. Sync does not seem to work correctly too. [https://color.firefox.com/?theme=XQAAAAKHAQAAAAAAAABBqYhm849SCia73laEGccwS-xMDPrxDwqG_P3DbfjJjzza9aH0u2bKkaCu0iVFqXxfxNd4oMeRRiSwShTtfptBVAbfofb92p-wCMPoB-HCasyIu5SEAzZq9vnrLUZeynYh3mS8HbSRdeNkXICW4XpdCw9MM1p__NJsHICKVfaEkmCuXRIA_6K8_aDXaN6CBtEuOtNr-etg-Iz_uPle0iTxG5ipv9ZR9PaN9UHw6wVS9KBSpWLuxLZRxkZwjg_i6vaW4UCU0bbjruy8h7ilpbvT6Gys_Oq-QBAT__SMv5g] I believe this only started happening recently (within the past updates on or before 99.0.1). Does anyone know if there's a bug in the recent Firefox update or if something else is the issue? Thanks, HC

All Replies (2)

more options

So apparently, this issue might be more systemic.

I had the problem pop up again but this time I went into about:profiles, restarted Firefox in safe mode, then disabled the Video DownloadHelper extension, relaunched Firefox and it was OK.

It seems very likely that there's something going on with loading/using extensions in the recent Firefox version(s).

Helpful?

more options

You could check the extension page on the add-ons site to see whether any issue has been reported.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.