Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My bookmarks menu on top randomly appears or disappears despite i selected "always show" in options

  • 14 freagra
  • 1 leis an bhfadhb seo
  • 68 views
  • Freagra is déanaí ó FredMcD

more options

Despite i selected "always show" in the options of the menu toolbar, as indicated in many answers and guides, Mozilla keeps randomly to show or not to show (most of the times) my bookmarks in the top bar. The bookmarks are still there if i press on top on bookmarks in fact they appear, simply they are not anymore in the bar. I have reset several times to default from the options but it doesnt change anything. Any clue? Thank you

Despite i selected "always show" in the options of the menu toolbar, as indicated in many answers and guides, Mozilla keeps randomly to show or not to show (most of the times) my bookmarks in the top bar. The bookmarks are still there if i press on top on bookmarks in fact they appear, simply they are not anymore in the bar. I have reset several times to default from the options but it doesnt change anything. Any clue? Thank you

All Replies (14)

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Helpful?

more options

ah! i set that mode and actually my bookmarks menu came back

Helpful?

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address box to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Helpful?

more options

Thank you very much, unfortunately i cant see any addons if i follow the instructions i see blank (attached)...

Helpful?

more options

Helpful?

more options

Sorry maybe i missed something. I went to the "about:profiles" page and created a new profile, but as i would have expected is empty. Should i try to load there the old folders of the old profiles? What you mean by: "Use this new profile as is"? Thank you

Helpful?

more options

kazetnik said

What you mean by: "Use this new profile as is"?

Do not change any settings. Do not install any add-ons or make any changes.

If the new profile has no problems, we can instruct you on how to Copy parts of the old profile to the new.

Helpful?

more options

Make sure toolbars like the "Bookmarks Toolbar" are visible. Open the Customize page and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • Right-click empty toolbar area -> Customize
  • "3-bar" menu button -> Customize
  • View -> Toolbars
    *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily
  • check that "Bookmarks Toolbar Items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar Items" is not on the Bookmarks Toolbar then drag it back from the Customize palette to the Customize page to the Bookmarks Toolbar
  • if missing items are in the Customize palette then drag them back from the Customize page to the toolbar
  • if you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults

See also:

Helpful?

more options

FredMcD said

kazetnik said

What you mean by: "Use this new profile as is"?

Do not change any settings. Do not install any add-ons or make any changes.

If the new profile has no problems, we can instruct you on how to Copy parts of the old profile to the new.

i cant use this profile, is completely empty: saved passwords, bookmarks, everything is blank...

Helpful?

more options

cor-el said

Make sure toolbars like the "Bookmarks Toolbar" are visible. Open the Customize page and set what toolbars (Show/Hide Toolbars) and toolbar items to display.
  • Right-click empty toolbar area -> Customize
  • "3-bar" menu button -> Customize
  • View -> Toolbars
    *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily
  • check that "Bookmarks Toolbar Items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar Items" is not on the Bookmarks Toolbar then drag it back from the Customize palette to the Customize page to the Bookmarks Toolbar
  • if missing items are in the Customize palette then drag them back from the Customize page to the toolbar
  • if you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults
See also:

yes this was the standard procedure but it didnt work unfortunately as the Bookmarks Toolbar was already selected visible and was present in the customization bar where it was supposed to be

Helpful?

more options

kazetnik said

FredMcD said

kazetnik said

What you mean by: "Use this new profile as is"?

Do not change any settings. Do not install any add-ons or make any changes.

If the new profile has no problems, we can instruct you on how to Copy parts of the old profile to the new.

i cant use this profile, is completely empty: saved passwords, bookmarks, everything is blank...

The new i had created is called Andrei New, and is empty, so i tried to reset as default the old "default" profile and now even that one is empty! how can i recover my old one? better not having the visible bookmark toolbar than having lost everything...i attache an image of my current profiles situation

Helpful?

more options

I see three profiles. Did you check all of them?

Helpful?

more options

FredMcD said

I see three profiles. Did you check all of them?

Sorry for the delay. I eventually tried to upload the fisrt one Default-release (i ignore the difference with the other one) deactivating all the addons and apparently so far has been working somehow. I will keep an eye on it. Thank you very much

Helpful?

more options

Please keep us posted.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.