Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Pocket missing from homepage

  • 16 freagra
  • 4 leis an bhfadhb seo
  • 172 views
  • Freagra is déanaí ó DoBo

more options

Hello,

I just upgraded to Firefox 98.0.1. And there doesn't seem to be an option to add Pocket suggestions to the homepage, as there used to be.

You can add Pocket articles that you've saved, but not suggestions from Pocket.

It used to be under settings - home - recommended by Pocket.

Has this been removed from the options?

Thanks, Taylor

Hello, I just upgraded to Firefox 98.0.1. And there doesn't seem to be an option to add Pocket suggestions to the homepage, as there used to be. You can add Pocket articles that you've saved, but not suggestions from Pocket. It used to be under settings - home - recommended by Pocket. Has this been removed from the options? Thanks, Taylor

Réiteach roghnaithe

I recommend trying the following.

Go to about:config and set "browser.newtabpage.activity-stream.feeds.system.topstories" to true.

Read this answer in context 👍 2

All Replies (16)

more options

Hi Taylor, No, that option has not been removed. Would you mind sending us a screenshot of what you're seeing? For instructions, see How do I create a screenshot of my problem?.

more options

Hi Chris,

Thanks for the reply.

Here is the screenshot. There used to be a tab called "Recommended by Pocket" below "Shortcuts" and that has disappeared. I have re-installed Firefox on the same MacBook Pro running Monterey and it still doesn't appear.

I've just updated my other MacBook Pro (2012) and everything is as it should be. The Recommended by Pocket tab is there.

Any ideas would be most welcome!

All the best, Taylor

more options

Hi Taylor, We'll need some more info about your Firefox setup. Could you please follow the instructions in the following video to provide your troubleshooting information: https://youtu.be/8wKSowxEcbw

more options

Hi Chris,

Here you go!

https://pastebin.com/eArmfj3B

Best, Taylor

more options

Unfortunately, the link expired. Could you please create a new one with a longer retention?

more options

I'm afraid I'm having no luck with Pastebin. But found another solution:

https://pastesite.org/view/f6884622

Hopefully that works!

more options

Hi Taylor, I've been doing some research into this, and the only other instance was fixed by reinstalling Firefox.

Please try removing the Firefox app from your Applications folder, then downloading and installing the latest version from the Mozilla website. You won't lose any user data, because that is kept in a separate location in your Library folder.

more options

Hi Chris,

I did try this already. In fact, I went one better and deleted the Firefox folder in the library settings as well, so a full uninstall and reinstall. But still, the Pocket option is not showing.

Oh well. Thanks for your help. Hopefully it sorts itself out one day. :)

Best, Taylor

more options

Hi Taylor!

I recommend you download Firefox Nightly if that's the case. Even for me on Firefox (98.0.1) , the option for "Recommended by Pocket" isn't there but on Firefox Nightly it is there. See the two screenshots.

Athraithe ag Bithiah ar

more options

Hi Taylor, We suspect that the cause of the problem may have to do with changing your locale. According to your troubleshooting information, you have macOS set to en-GB while using the en-US version of Firefox.

At this point, I recommend that you contact the Pocket support team by going to https://help.getpocket.com/ They should be in a better position to help you.

Athraithe ag Chris Ilias ar

more options

Chris Ilias said

Hi Taylor, We suspect that the cause of the problem may have to do with changing your locale. According to your troubleshooting information, you have macOS set to en-GB while using the en-US version of Firefox. At this point, I recommend that you contact the Pocket support team by going to https://help.getpocket.com/ They should be in a better position to help you.

If that's the case then how come on my end I can't have Pocket recommendations on Firefox but I can have the recommendations on Nightly.

more options

Réiteach Roghnaithe

I recommend trying the following.

Go to about:config and set "browser.newtabpage.activity-stream.feeds.system.topstories" to true.

Athraithe ag Bithiah ar

more options

Bithiah said

I recommend trying the following. Go to about:config and set "browser.newtabpage.activity-stream.feeds.system.topstories" to true.

AMAZING!

That worked. Well done!

more options

No problem! Glad it worked out.

Bithiah

more options

I tried the 'about:config' route and the message is the setting is already 'true'- so this didn't work. Something in Microsoft Edge (which I don't want) reset and eliminated the browser page which used to have Pocket suggestions, which I really enjoy reading. Never mind. Found the solution with Browser.newtabpage.activity-stream.feeds.system.topstories. Yay.

more options

Bithiah said

I recommend trying the following. Go to about:config and set "browser.newtabpage.activity-stream.feeds.system.topstories" to true.

this works, after searching for "pocket" in the about:config option, one gets a lot of options, so one needs to search for "topstories", then it is easy.

#pocket #topstories #recommended #missing

Athraithe ag DoBo ar