Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Issues when composing a hotmail email

  • 1 freagra
  • 1 leis an bhfadhb seo
  • 17 views
  • Freagra is déanaí ó Delenn

more options

When attempting to compose a Hotmail email, without provocation, the email will leave the screen altogether, landing in either 'draft' or 'sent'. If I'm replying to an email, the reply will disappear into draft or sent folders, and the original gets thrown into the archive folder (or some other folder). The auto-fill option has a tendency to not include vowels. Any help would be appreciated.

When attempting to compose a Hotmail email, without provocation, the email will leave the screen altogether, landing in either 'draft' or 'sent'. If I'm replying to an email, the reply will disappear into draft or sent folders, and the original gets thrown into the archive folder (or some other folder). The auto-fill option has a tendency to not include vowels. Any help would be appreciated.

All Replies (1)

more options

I was having this issue too, and it was infuriating. I type fast, and after several months of having this issue, I got to thinking about how I used to have issues with my computer telling me I'd activated "hot keys" which acted like shortcuts and would cause things to happen I didn't want. I learned how to deactivate the "hot keys" and my computer issues stopped occurring. Now, that got me thinking to this issue and I decided to go into Hotmail options/settings and under General, go to Accessibility, and then you should see Keyboard Shortcuts. There you should be able to turn Keyboard Shortcuts off. That SHOULD solve the issue. I did have to do it twice because after a short time it started acting up again, so I had to turn them on and then turn them off again to get Hotmail to save the changes to turning and keeping the keyboard shortcuts off and I haven't had this issue in several months now.

I hope this helps you to solve your issue if you haven't already figured out how to fix your email issues with regard to them moving from out from under you while you're typing.

You can also turn off the auto-fill option in Hotmail if you want to. That's under Settings, Compose And Reply, and then scroll down to Microsoft Edge Autofill. I have mine turned off as I don't use Microsoft Edge. I don't even have Microsoft Edge. But if you do, and want to turn that function off, that's where you'll find it.