Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Browser reduces YouTube volume wen rewinding

  • 1 freagra
  • 2 leis an bhfadhb seo
  • 14 views
  • Freagra is déanaí ó NN

more options

A while ago I formatted my computer, and installed FireFox for the first time. Ever since installing FireFox, I noticed an issue which has been a constant source of frustration, when I rewind any YouTube video the playback volume changes to a lower value, until I rewind again.

I tried looking online, this is the closest match I've found, but there's no solution there

I tested this issue on different browsers (Edge, and IE), no problems there. I tried disabling extensions, no change. I tried resetting FireFox, no change. I made sure that Windows doesn't automatically adjust system volume. I tested this issue on different Video platforms, no problems there.

I use YouTube when I practice (music), so I rewind a lot.

Any help is very appreciated.

A while ago I formatted my computer, and installed FireFox for the first time. Ever since installing FireFox, I noticed an issue which has been a constant source of frustration, when I rewind ''any'' YouTube video the playback volume changes to a lower value, until I rewind again. I tried looking online, [https://bugzilla.mozilla.org/show_bug.cgi?id=1422637 this] is the closest match I've found, but there's no solution there I tested this issue on different browsers (Edge, and IE), no problems there. I tried disabling extensions, no change. I tried resetting FireFox, no change. I made sure that Windows doesn't automatically adjust system volume. I tested this issue on different Video platforms, no problems there. I use YouTube when I practice (music), so I rewind '''a lot'''. Any help is very appreciated.

Athraithe ag Josef Lintz ar

All Replies (1)

more options

I have this problem in Pop! os, so this MS Windows like misbehavior is likely not Windows related. It manifests itself also when a new song starts playing (YouTube is of course changing to a new site for this) but also on web based Tidal (a better Spotify). I hate it with a passion.