Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

autofill not working right

  • 1 freagra
  • 1 leis an bhfadhb seo
  • 84 views
  • Freagra is déanaí ó Ellen

more options

Since I upgraded to 96.0 and later, autofill isn't filling in password for a couple of sites that it used to do automatically. I can click on the password field and I get the "Saved logins" prompt, which I can then click on to fill in the password, but I didn't have to do that before. On one other site, the password is being filled in, but the username isn't. Clicking on that one does NOT show me the "Saved logins" prompt, and I have to type it in manually every time.

Since I upgraded to 96.0 and later, autofill isn't filling in password for a couple of sites that it used to do automatically. I can click on the password field and I get the "Saved logins" prompt, which I can then click on to fill in the password, but I didn't have to do that before. On one other site, the password is being filled in, but the username isn't. Clicking on that one does NOT show me the "Saved logins" prompt, and I have to type it in manually every time.

Réiteach roghnaithe

Never mind. The problem seems to have resolved itself.

Read this answer in context 👍 0

All Replies (1)

more options

Réiteach Roghnaithe

Never mind. The problem seems to have resolved itself.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.