Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am being denied access to People News

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 12 views
  • Freagra is déanaí ó cor-el

more options

I have always had access to this news article until today. Please restore: [edited email from public] @mail.people.com

I have also not received some emails from : [edited email from public] @stamfordmarble.com Some come through, some do not. She is receiving a message saying that her site is blocked. I did not block it. Thank you

I have always had access to this news article until today. Please restore: [edited email from public] @mail.people.com I have also not received some emails from : [edited email from public] @stamfordmarble.com Some come through, some do not. She is receiving a message saying that her site is blocked. I did not block it. Thank you

Athraithe ag James ar

All Replies (4)

more options

ganuzzo said

I have always had access to this news article until today.

Please explain the problem in detail. What happens? What are the exact error messages?


I have also not received some emails from . . .

No web browser has anything to do with e-mail problems. Open your settings on the e-provider site. Make sure you are not blocking. Check with their support for more help on this. Remember to check the junk folder.

Helpful?

more options

The response I get: "Did not connect:Potential Security Issue. Firefox detected a potential security threat and did not continue to I.mail.people.com because this website requires a secure connection.

As I said, I have always accessed it until today.

Helpful?

more options

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Helpful?

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.