Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Stop Firefox Options/Features Popups at Startup - When Firefox starts up, it is constantly offering me options to set colors, themes, etc.

  • 9 bhfreagra
  • 1 leis an bhfadhb seo
  • 26 views
  • Freagra is déanaí ó Terry

more options

When Firefox starts up, it is constantly offering me options to set colors, themes, etc.

Is there a way to turn these popup prompts off?

When Firefox starts up, it is constantly offering me options to set colors, themes, etc. Is there a way to turn these popup prompts off?

All Replies (9)

more options

Do you have an add-on relating to colors? If so, that may be responsible for the pop-ups and may give you the option to stop them.

You can block all pop-ups and, theoretically, create exceptions. Open Settings from a menu, go to the Privacy & Security page and you will find the option under the heading Permissions.

Helpful?

more options

Hi

Thanks for the reply.

These are not 3rd party pop-us - see the attached images - these are Firefox, at startup, telling you about new features, options, etc

Helpful?

more options

I have allowed that but I never get any recommendations; if it was a nuisance I would disallow it. See the General page of Settings, near the bottom under the heading Browsing.

Helpful?

more options

? I don't understand your reply....

What does this mean? "I have allowed that but I never get any recommendations;"

Helpful?

more options

Sorry. I was referring to options below the heading Browsing on the General page of Settings. Both are probably selected by default.

The first option (which I have deselected) is probably the one giving you grief. "Recommend extensions as you browse"

The second option is the one which has never resulted in a recommendation here for however long it has been there. "Recommend features as you browse"

EDIT: BTW, the 'images' you mention weren't attached. Some posters have had trouble uploading images to this site.

Athraithe ag Terry ar

Helpful?

more options

Yes, I unchecked both of those.... to no avail....

Made no difference.

Helpful?

more options

Perhaps if you can upload screenshots here (or another site and post links), someone can identify the pop-ups.

Helpful?

more options

I uploaded them to the original post

Let me try again

Helpful?

more options

Mozilla has cancelled colorways so you shouldn't get that any longer. I don't understand why you are getting the other pop-up.

You could try starting Firefox in troubleshoot mode and experiment with a new profile. https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.