Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

John Hancock investments login problem

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 3 views
  • Freagra is déanaí ó cor-el

more options

cannot log into John Hancock investments with FireFox but can using Edge, can you contact them and see what the problem is, would prefer using FireFox

All Replies (4)

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?


Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

There is a change in Firefox 96 related to cookies and insecure sites.

See also:

As a workaround for now you can modify this pref on the about:config page to revert this change.

  • about:config => network.cookie.sameSite.laxByDefault = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Helpful?

more options

I can log into John Hancock retirement now. By changing about:config => network.cookie.sameSite.laxByDefault = false but what does this open my browser to. any dangers that I need to be aware of

Helpful?

more options

Websites need to adapt to modern security measures and send their requests to set cookies with the proper SameSite attribute. You can contact the website and point them to the SameSite article.

Note: Lax replaced None as the default value in order to ensure that users have reasonably robust defense against some classes of cross-site request forgery (CSRF) attacks.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.