Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

New Login Issue using Firefox only

more options

I continue to get message "Sorry, invalid login. Please verify the User ID and/or Password you entered." while trying to login to Altra Federal Credit Union. Never had the issue before on Firefox. I am able to login using other browsers. Altra has indicated to me an update glitch involving Firefox browser. Any help?

I continue to get message "Sorry, invalid login. Please verify the User ID and/or Password you entered." while trying to login to Altra Federal Credit Union. Never had the issue before on Firefox. I am able to login using other browsers. Altra has indicated to me an update glitch involving Firefox browser. Any help?

Réiteach roghnaithe

Firefox 96 made three changes related to cookies. There is one in particular that seems to affect cross-site logins -- logins where the address changes to a related server and then submits or redirects back to the first server. This could be an issue with some banks and credit unions that use a back end platform provider.

(This change was intended to match Chrome and Edge, but obviously there is some subtlety or exception list that was overlooked.)

If you wouldn't mind doing the experiment, here is how to roll back the "lax by default" change to how it worked in Firefox 95:

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(B) In the search box in the page, type or paste laxByDefault and pause while the list is filtered

Firefox should list two matching preferences:

  • network.cookie.sameSite.laxByDefault
  • network.cookie.sameSite.laxByDefault.disabledHosts

(C) Double-click the network.cookie.sameSite.laxByDefault preference to switch the value from true to false

I don't know whether that takes effect immediately or whether you need to quit Firefox and start it up again.

Hopefully we will get a better understanding of how to set exceptions in the future (that second preference) so you can benefit from this change while using other sites.

Read this answer in context 👍 1

All Replies (10)

more options

One user had the same problem. They solved the problem by removing all of that website's data from the Password Manager and manually entering the login data.

more options

Thanks for that info. I do not use Password Manager and always enter login manually. The issue arose after an update done on Firefox according to the tech folks at Altra, about a week ago. Still unable to login through Firefox but can do so on Chrome, Edge, etc...thanks!

more options

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

I have cleared the cache and also shut down/restarted my computer twice. I have my computer set to clear all data and history when shutdown occurs. The issue I am having started suddenly, overnight. I contacted my credit union thinking I had forgotten my password (used the previous day successfully). They said the issue had begun that day with Firefox users only, as they had a number of calls on the same issue that day. They said they had notified Firefox about the issue and it was being worked on. They suggested I use another browser until Firefox had the issue taken cared of. As of this morning I can still not log in to the credit union site using Firefox while I can login using any other browser.

more options

Réiteach Roghnaithe

Firefox 96 made three changes related to cookies. There is one in particular that seems to affect cross-site logins -- logins where the address changes to a related server and then submits or redirects back to the first server. This could be an issue with some banks and credit unions that use a back end platform provider.

(This change was intended to match Chrome and Edge, but obviously there is some subtlety or exception list that was overlooked.)

If you wouldn't mind doing the experiment, here is how to roll back the "lax by default" change to how it worked in Firefox 95:

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(B) In the search box in the page, type or paste laxByDefault and pause while the list is filtered

Firefox should list two matching preferences:

  • network.cookie.sameSite.laxByDefault
  • network.cookie.sameSite.laxByDefault.disabledHosts

(C) Double-click the network.cookie.sameSite.laxByDefault preference to switch the value from true to false

I don't know whether that takes effect immediately or whether you need to quit Firefox and start it up again.

Hopefully we will get a better understanding of how to set exceptions in the future (that second preference) so you can benefit from this change while using other sites.

more options

Thank you for that guidance. That did in fact immediately allow me to log in to Altra as I normally do using Firefox. Thank you for you help...

more options

Thank you for testing that. If you have an email thread or support ticket with your bank, can you send them a link to this thread? For their reference:

more options

I only had a verbal conversation with customer support....

more options

jscher2000 - Support Volunteer said

Firefox 96 made three changes related to cookies. There is one in particular that seems to affect cross-site logins -- logins where the address changes to a related server and then submits or redirects back to the first server. This could be an issue with some banks and credit unions that use a back end platform provider. (This change was intended to match Chrome and Edge, but obviously there is some subtlety or exception list that was overlooked.) If you wouldn't mind doing the experiment, here is how to roll back the "lax by default" change to how it worked in Firefox 95: (A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. (B) In the search box in the page, type or paste laxByDefault and pause while the list is filtered Firefox should list two matching preferences:
  • network.cookie.sameSite.laxByDefault
  • network.cookie.sameSite.laxByDefault.disabledHosts
(C) Double-click the network.cookie.sameSite.laxByDefault preference to switch the value from true to false I don't know whether that takes effect immediately or whether you need to quit Firefox and start it up again. Hopefully we will get a better understanding of how to set exceptions in the future (that second preference) so you can benefit from this change while using other sites.

I tried this fix but cant get past 1st base. In the taskbar after typing in about:config I get web site results and thats it.

more options

Hi millhousehouse, could you start a new question? This one is nearing its expiration date.

https://support.mozilla.org/questions/new/desktop/form