Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox does not let me always access one of my bank accounts (the bank comes back with a 404 error)

  • 5 fhreagra
  • 1 leis an bhfadhb seo
  • 35 views
  • Freagra is déanaí ó cor-el

more options

Firefox does not let me always access one of my bank accounts (the bank comes back with a 404 error) but using Chrome or Edge I can sign in. This happened about 6 months ago with another bank account, but then the problem mysteriously went away. Are there some settings I need to adjust?

Réiteach roghnaithe

You can check the password stored in Lockwise and possibly edit it. You can create login block exception to prevent Firefox from updating the password.

Read this answer in context 👍 0

All Replies (5)

more options

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

Helpful?

more options

Do you use a bookmark or are you starting with the main (home) page of this website?

If you use a bookmark to access a specific page then instead navigate to this page starting with the main page or with the sign in page in case there is a problem with this bookmark.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

more options

I did remove old cookies for the bank, and also did the refresh FireFox, and it initially worked, but the next day, when I tried to login, the bank said my password did not match their records, which was also occurring before, and I now have changed it at least 4 times over the past 2-weeks. So, I think the problem is also with the bank, which I need to deal with, as well as looking at further at some of the other suggestions as time permits. Thanks everyone for the help.

Helpful?

more options

Réiteach Roghnaithe

You can check the password stored in Lockwise and possibly edit it. You can create login block exception to prevent Firefox from updating the password.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.