Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

SUPER Slow since latest update, disabling plugins did nothing, refuses to restart in troubleshoot mode.

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 46 views
  • Freagra is déanaí ó rhaen89

more options

Hey, I my FF just updated to the latest version and all was going fine and dandy for a little while. I've noticed FF hogging a bit more resources lately but that might be unrelated / more to do with changes to twitch or the like but I feel I should mention it.

After about 20-30 minutes of browsing, checking my emails etc the browser responded as if it lost connection. I did the general troubleshoot run on my network which came back with no issues found, no other program on my computer had any problems with internet connectivity. But just to be sure I checked all the wires and restarted the modem.

Now FF starts loading webpages but then get stuck partway and just stands grinding its gears. I'm currently using chrome to try and find a solution / write this and it works without problem.

I currently have all 3(!) of my extensions disabled and it has changed nothing. I do notice that in the general settings tab in FF it does seem to be "Checking for updates" continuously.

This is extremely annoying, please help me fix this asap!

Réiteach roghnaithe

This is a bug introduced in a new update. There has been found a temporary workaround(for advanced users only):

Go to "about:config". Search for "network.http.http3.enabled". Set value for "network.http.http3.enabled" to "false". Restart Firefox.

After this bug gets updated, you should set the value back to "true".

Read this answer in context 👍 3

All Replies (2)

more options

Réiteach Roghnaithe

This is a bug introduced in a new update. There has been found a temporary workaround(for advanced users only):

Go to "about:config". Search for "network.http.http3.enabled". Set value for "network.http.http3.enabled" to "false". Restart Firefox.

After this bug gets updated, you should set the value back to "true".

Helpful?

more options

Resolved: Fixed it by clearing the "Startup Cache" from the troubleshoot info page.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.