Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pages won't load on laptop even after refresh and uninstall, can't use troubleshoot mode

  • 3 fhreagra
  • 2 leis an bhfadhb seo
  • 77 views
  • Freagra is déanaí ó Seburo

more options

While using Firefox my web pages suddenly stopped loading. Checked my wifi, it's all good. I rebooted my computer, still they won't load. Ran a malware scan, pc is clean. Checked other apps that use internet, they all work. Tried to open Firefox in troubleshoot mode since I figure it's probably an add on. When I hit the restart button, instead of confirming I want to use troubleshoot mode, nothing happens. Go to uninstall it, they ask if I want to refresh instead so I say yes. Browser refresh works for about 30 seconds and then stops loading the pages again. This time I completely uninstall and reinstall it, same thing, works a few seconds and then breaks again. If anyone has more solutions I can try, I'd be very grateful. Thanks in advance.

While using Firefox my web pages suddenly stopped loading. Checked my wifi, it's all good. I rebooted my computer, still they won't load. Ran a malware scan, pc is clean. Checked other apps that use internet, they all work. Tried to open Firefox in troubleshoot mode since I figure it's probably an add on. When I hit the restart button, instead of confirming I want to use troubleshoot mode, nothing happens. Go to uninstall it, they ask if I want to refresh instead so I say yes. Browser refresh works for about 30 seconds and then stops loading the pages again. This time I completely uninstall and reinstall it, same thing, works a few seconds and then breaks again. If anyone has more solutions I can try, I'd be very grateful. Thanks in advance.

Réiteach roghnaithe

I forgot to add that Firefox works perfectly fine on my phone.

Read this answer in context 👍 0

All Replies (3)

more options

Réiteach Roghnaithe

I forgot to add that Firefox works perfectly fine on my phone.

Helpful?

more options

As a test, try to go to about:config and switch network.http.http3.enabled to false, then restart the browser.

Helpful?

more options

Hi

I appreciate that you may have done this already, but please can you restart Firefox which should resolve this issue.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.