Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

facebook links such as groups and games not available

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 28 views
  • Freagra is déanaí ó FredMcD

more options

I cannot see any of my links such as games, groups, or read comments made to posts on my facebook page. I have opened chrome and logged into it and can see everything using it. I much prefer firefox but need help finding a way to fix this.

I cannot see any of my links such as games, groups, or read comments made to posts on my facebook page. I have opened chrome and logged into it and can see everything using it. I much prefer firefox but need help finding a way to fix this.

Réiteach roghnaithe

I found the problem. It was with my Ad Blocker. I could not resolve it except to delete the Ad Blocker and reload it.

Read this answer in context 👍 0

All Replies (4)

more options

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

This answer relates specifically to images on FB but it may help with other content. https://support.mozilla.org/en-US/questions/1362205#answer-1469087

Helpful?

more options

Réiteach Roghnaithe

I found the problem. It was with my Ad Blocker. I could not resolve it except to delete the Ad Blocker and reload it.

Helpful?

more options

That was very good work. Well Done.

Load the web page. After the page is loaded, click the AdBlock icon. Now select Disable on <website>. After, reload the page.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.