Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Between last night and today, FF not remembering most passwords.

  • 10 bhfreagra
  • 1 leis an bhfadhb seo
  • 89 views
  • Freagra is déanaí ó CiaoBella1

more options

As stated in subject line. FF 95.0.2

Nothing has changed except all fields are blank when I enter and the pw manager is also blank. My passwords and logins under TOOLS is still full.

What happened? I did NOT change any pw or history settings since yesterday - as a matter of fact, I did not change anything except to enter cookies exceptions.

Thank you.

As stated in subject line. FF 95.0.2 Nothing has changed except all fields are blank when I enter and the pw manager is also blank. My passwords and logins under TOOLS is still full. What happened? I did NOT change any pw or history settings since yesterday - as a matter of fact, I did not change anything except to enter cookies exceptions. Thank you.

Réiteach roghnaithe

Are you using a password manager other than what came with the browser?

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Type about:preferences#security<enter> in the address box. Look under Logins,

Note: For Firefox v56+ its; about:preferences#privacy Look under Forms & Passwords Or type about:logins<enter> in the address box. +++++++++++++++++++++++++++++++ Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

Press the Exceptions button and see what's inside.

https://support.mozilla.org/en-US/kb/password-manager-remember-delete-edit-logins

Read this answer in context 👍 0

All Replies (10)

more options

Réiteach Roghnaithe

Are you using a password manager other than what came with the browser?

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Type about:preferences#security<enter> in the address box. Look under Logins,

Note: For Firefox v56+ its; about:preferences#privacy Look under Forms & Passwords Or type about:logins<enter> in the address box. +++++++++++++++++++++++++++++++ Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

Press the Exceptions button and see what's inside.

https://support.mozilla.org/en-US/kb/password-manager-remember-delete-edit-logins

more options

Using only the FF supported pw manager.

Athraithe ag CiaoBella1 ar

more options

Safe Mode does not have logins or pw either.

Thank you.

more options

PS.

I am not being asked if I want the pw (or logins) saved. Assuming that is because they are already saved, even though they don't show anything when I click on Save My PW icon.

more options

Did you turn on Remember Logins as instructed above?

Log into a website with the browser in Safe Mode. Is the login data recorded? Are you asked?

more options

Fred,

How did it get turned off in the first place?

I did as you suggested. Back and visible.

Thank you. Have a Happy New Year!

more options

I think you should still see all the logins on the Lockwise page (about:logins) when you disable saving new passwords (Ask to save logins and passwords for websites) as that is how it works for me. I use this to prevent getting the prompt to enter the Primary Password each time you visit a website where a password is saved. You only need to use "Use Saved Login/Password" in the right-click context menu to get the username and password filled (I don't need and want auto-fill enabled).

more options

cor-el,

I had all logins and pw on the Lockwise page, otherwise I would have been a little more annoyed.

I did not disable it, although I just updated to version 95.0.2 recently - last week, perhaps? If I did, it was accidental, although I cannot see how it is possible. The change was virtually - and actually - overnight.

Who knows why FF behaves the way it does - too often? Certainly, not I.

Thank you.

more options

CiaoBella1 said

Thank you.

Glad to help. Safe Surfing.

How did it get turned off in the first place?

Some users had reported finding their settings changed after an update.

more options

Thank you!

The time between updating and losing access was far too long to apply in this case. Chalk it up to *just plain weird*.

Thanks.