Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox REFUSES to stop autoplaying audio and video

  • 1 freagra
  • 1 leis an bhfadhb seo
  • 11 views
  • Freagra is déanaí ó jonzn4SUSE

more options

I'm writing about videos autoplaying in your browser when you land on a page that has one. When I go to websites that have video windows above a story, the video and audio automatically play every time.

I have been to dozens of websites that all say how to set autoplay options to "block audio and video" but none of them work. No matter what I do, Firefox will STILL play the audio. So-called "expert users" on Firefox forums all say this should work, and that it works for THEM, but it certainly doesn't work for ME. I don't even believe them anymore.

Why can I NOT take control of MY computer and decide what I want to happen when I use Firefox? There has to be a way to stop websites from forcing MY system to do something I don't want.

I'm writing about videos autoplaying in your browser when you land on a page that has one. When I go to websites that have video windows above a story, the video and audio automatically play every time. I have been to dozens of websites that all say how to set autoplay options to "block audio and video" but none of them work. No matter what I do, Firefox will STILL play the audio. So-called "expert users" on Firefox forums all say this should work, and that it works for THEM, but it certainly doesn't work for ME. I don't even believe them anymore. Why can I NOT take control of MY computer and decide what I want to happen when I use Firefox? There has to be a way to stop websites from forcing MY system to do something I don't want.

All Replies (1)

more options

Steps to replicate the issue please.