Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Can't get rid of bing on mac monterey

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 18 views
  • Freagra is déanaí ó FredMcD

more options

I just downloaded Alfred and now when I try a search from the address bar or the search box on the right, it is defaulting to bing! I have restarted in trouble shooting mode and it is still there. I don't see bing in the drop down of searches in default search engines, in fact the only thing that now shows up there is has the firefox icon and "a browser." I ran malware and it quarantined 17 items. Still have bing. Please help me get rid of this intruder! Thank you

I just downloaded Alfred and now when I try a search from the address bar or the search box on the right, it is defaulting to bing! I have restarted in trouble shooting mode and it is still there. I don't see bing in the drop down of searches in default search engines, in fact the only thing that now shows up there is has the firefox icon and "a browser." I ran malware and it quarantined 17 items. Still have bing. Please help me get rid of this intruder! Thank you

Réiteach roghnaithe

for anyone else with the same issue: I did more research and deleting this file in library:firefox:profile did the trick! search.json.mozlz4

Read this answer in context 👍 0

All Replies (4)

more options

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Bing “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

more options

Thank you, but I don't have any of those items you are referring to. I only have 3 addons and they are currently as disabled as I am in safe mode. And I do not have any of those applications on my drive. I think that the "'Firefox icon' a browser search" is somehow the key. It show up when I start to type in the search field and it is the only search that is showing up under the default searches in preferences and I can't get rid of it. See attached. I did download Alfred search and there was something else that asked me to install which I did, but I don't remember what the program was. Something about finding the best deal for an item you are buying-rather than just using amazon:( thanks for the help! this is driving me crazy.

more options

Réiteach Roghnaithe

for anyone else with the same issue: I did more research and deleting this file in library:firefox:profile did the trick! search.json.mozlz4

more options

That was very good work. Well Done.

Removing the search.json.mozlz4 file resets the search engines.