Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can not access my bank.

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 3 views
  • Freagra is déanaí ó gabefox48

more options

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fcb "

No problem on other browsers

Réiteach roghnaithe

Hmm, I don't think deleting Firefox will resolve it, but you could try a couple other things:

Disable Proxy

Either:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

Select "No proxy" and use the Save button at the bottom of the overlay panel.

Any difference?

Cache and Cookies

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try visiting the page in a new tab. Any luck?

Read this answer in context 👍 0

All Replies (4)

more options

Hi, that address definitely should redirect to a secure HTTPS version -- https://www.ally.com/ -- but do you have the same problem with that one?

That style of message is characteristic of a web application firewall that is designed to prevent bots and attackers from accessing the site.

Since your other browsers work, most likely your home IP address is not blocked. Perhaps there is something unusual about how your Firefox is connecting or configured that makes it look suspicious.

Do you use the Firefox Private Network add-on (proxy server), or any VPN add-ons?

Do you recall modifying any settings related to cookies?

Helpful?

more options

Yes, Have the same problem. I am not using a vpn, have not reconfiqured firefox. might just delete firefox and start from fresh.

Thanks for the suggestion.

Helpful?

more options

Réiteach Roghnaithe

Hmm, I don't think deleting Firefox will resolve it, but you could try a couple other things:

Disable Proxy

Either:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

Select "No proxy" and use the Save button at the bottom of the overlay panel.

Any difference?

Cache and Cookies

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try visiting the page in a new tab. Any luck?

Helpful?

more options

Thanks. Before i say your post I started to uninstall and firefox gives the opton to refresh. i performed a refresh and it now works.

Thanks again for the quick responses.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.