Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Change .pdf files icon back to Adobe Reader

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 38 views
  • Freagra is déanaí ó JJEULER

more options

Good People, Followed screen pop-up to make Firefox default browser. Now all *.pdf files have Firefox icons and open as .html pages, I think! Seen some solutions, but for older versions of windows and followed procedure: go to Adobe, Edit, Preferences, General, 'Select Default PDF Handler', as dialog Does not have Adobe Reader XI, step two was Change to Adobe Reader DC, clicked continue, but NO Windows Configuration Screen appears. Using Version 94.0.2 (64bit) with Windows 10. Also, help answer said not necessarily a Firefox problem, also within Adobe Reader. Not comfortable with changes to be made in the registry. James

Good People, Followed screen pop-up to make Firefox default browser. Now all *.pdf files have Firefox icons and open as .html pages, I think! Seen some solutions, but for older versions of windows and followed procedure: go to Adobe, Edit, Preferences, General, 'Select Default PDF Handler', as dialog Does not have Adobe Reader XI, step two was Change to Adobe Reader DC, clicked continue, but NO Windows Configuration Screen appears. Using Version 94.0.2 (64bit) with Windows 10. Also, help answer said not necessarily a Firefox problem, also within Adobe Reader. Not comfortable with changes to be made in the registry. James

All Replies (4)

more options

Using the computers' file explorer, locate such a file and right-click on it. Under General, look for Opens With and press the Change button to the far right.

more options

OK, seems to than have changed all *.pdf files to open with Adobe Acrobat DC, but all (well over 200 and hundreds more in my documents) still show them as *.html document types and the logo icon is still the firefox. How to get the logo to change to the Adobe and the file type to be *.pdf when looking at the type? Warning come up:

AppContainer incompatibility in Protected mode.

Adobe Acrobat cannot open inside an AppContainer in protected mode due to an incompatibility with your system configuration. Would you like to proceed?

Options are:

Open Adobe Acrobat with the AppContainer disabled inside Protected Mode. Do Not open Acrobat due to the AppContainer system incompatibility

Do not know what this means and if not now applicable with change to how to open *.pdf files

Next steps???

James

more options

That is above me. I called for more help.

more options

Fred, today all *.pdf files are with the Adobe icon logo, and file Type is Adobe Reader Document. However, can not open till I select option in previously mentioned message: Open Adobe Acrobat with the AppContainer disabled inside Protected Mode. I also do not know what these Modes are and what the AppContainer is and why in protected mode.

Thanks,

James