Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Browser cursor

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 65 views
  • Freagra is déanaí ó cor-el

more options

Why the cursor is active while playing videos from streaming services.(Netflix, Prime, Hotstar). Its very irritating while watching movies. Device: Macbook pro 2017 model MacOs: v12

Why the cursor is active while playing videos from streaming services.(Netflix, Prime, Hotstar). Its very irritating while watching movies. Device: Macbook pro 2017 model MacOs: v12
Attached screenshots

Réiteach roghnaithe

You may have switched on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Settings -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

Read this answer in context 👍 0

All Replies (2)

more options

Have you tried moving the cursor to an area not in the video area?

more options

Réiteach Roghnaithe

You may have switched on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Settings -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.