Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can Connect to Youtube.com Did Not Connect: Potential Security Issue

  • 1 freagra
  • 1 leis an bhfadhb seo
  • 15 views
  • Freagra is déanaí ó jscher2000

more options

here is the error message. https://www.youtube.com/


Peer’s Certificate issuer is not recognized.

HTTP Strict Transport Security: true HTTP Public Key Pinning: true

Certificate chain:


BEGIN CERTIFICATE-----

MIIDdjCCAl6gAwIBAgIQUT6GWPh9iolHV2VMg1Li1DANBgkqhkiG9w0BAQsFADAj MSEwHwYDVQQDDBhEaWdpQ2VydCBHbG9iYWwgUm9vdCBHMUEwHhcNMjAxMTAxMTQz ODA0WhcNMzExMTAxMDkzODA0WjAaMRgwFgYDVQQDDA93d3cueW91dHViZS5jb20w ggEiMA0GCSqGSIb3DQEBAQUAA4IBDwAwggEKAoIBAQDCQa7imiFK5JozKpBwomD9 akqvwrdm7uZI7cEXjV6CGQDnFxRbHUdriaBmgFuJLvThvuzMU5mUxGJm0dX3tS4k grtnuT1T0rDphQEDVBO2A9TZhho5gGF6EY+PcZcR7CHtau/7y1ziYDxj1jGj/NU1 NMc7K0vFCWzrO1sRVuraIRYsK35nJ+tBZAX1BpjbiXS8+yXFxoU5n3SmUPVnHgmr nB/e6972Bn2nrG4li8AK6sZJfSykhGuULFuPNtaZFegtCFAyEx1xPa4ikGZiHbaC BfO+MwXGDFsnjmaCFOXY0fZTLYXFzoLShcdJy415UJErsflLNoEt9E8baVZHutRJ AgMBAAGjga4wgaswEwYDVR0lBAwwCgYIKwYBBQUHAwEwDAYDVR0TAQH/BAIwADAO BgNVHQ8BAf8EBAMCBaAwNgYDVR0RBC8wLYIPd3d3LnlvdXR1YmUuY29tgg0qLnlv dXR1YmUuY29tggt5b3V0dWJlLmNvbTAfBgNVHSMEGDAWgBR+zjuDsGWnRK1j16y1 EcerUOdVOjAdBgNVHQ4EFgQUwworpGn0AmMrbBJHkUMaKSXTlsYwDQYJKoZIhvcN AQELBQADggEBACOG1VdljX/OJx7DJMVWpMVznvEc6K9Qu7BbBHeafv6D9Hea9RCU IWegb6pKLnsazJCAK3VyHpItSPl28Xv6KcZOxh0pmu565C4Sx9iereHF5bSUEMOC qPk8L8zLcG+VlmG+V9O+33TEjTs61lMC6q3f68VGHNpkqlNZnNjnqup+Fuq6Dsgc Tfbl80qk1nIbO9C5QyMvo/0Ojgmn4HZjUYCJ3kvCSJhVA2apEHc6dRSM182JYKsk /QncN3PGI0DLcnp93YrzpkTNyl0X2nzh30TKvfghkT/X6jfjkMzAX8pTy9datU/j qwXEeLlPDjvMDdWA0Pk08da1irBgZoOo4B8=


END CERTIFICATE-----

Réiteach roghnaithe

Thank you for sharing the certificate. Google issues the site certificate for YouTube, not Digicert, so there is some "man in the middle" of your connection. You can set Firefox to disable any proxy server here:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. Try "No proxy" (and click the Save button at the bottom).

Any difference?

Read this answer in context 👍 0

All Replies (2)

more options

It's not our certificate. It looks like the vSphere Client has replaced certificates on your machine.

See https://kb.vmware.com/s/article/2108294

I hope this helps! If it doesn't come back here and let me know and I will try my best to assist you further.

Sincerely, Alex.

   - Moz://a Volunteer

Helpful?

more options

Réiteach Roghnaithe

Thank you for sharing the certificate. Google issues the site certificate for YouTube, not Digicert, so there is some "man in the middle" of your connection. You can set Firefox to disable any proxy server here:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. Try "No proxy" (and click the Save button at the bottom).

Any difference?

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.