Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

msn homepage format has changed today

  • 1 freagra
  • 2 leis an bhfadhb seo
  • 26 views
  • Freagra is déanaí ó cor-el

more options

For years my firefox browser has had msn as my homepage and it has never changed in how it looks and is layed out. Today it has changed and it is terrible. Using MS Edge it is still the same as always so Firefox must have somehow changed how msn homepage looks. I want the msn homepage on firefox that I am used to and like....NOT the one from today that changed. Please tell me how to get the msn homepage I want back on Firefox. Would it maybe be to install a former version such as v92 of firefox so the msn homepage is how I am used to? Please advise and thanks much.

All Replies (1)

more options

Make sure you haven't enabled High Contrast Mode in the OS settings.

Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with your selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.