Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Cyrillic is transcripted to Latin alphabet

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 20 views
  • Freagra is déanaí ó mistervertigo

more options

Hello, I am using Firefox for many years with Ubuntu but recently Firefox started to transcript Cyrillic page into Latin ones. I tried to change some of the language settings, but nothing worked. My standard language is German. How can I make Firefox show the pages in Cyrillic alphabet? Thank you for your help.

Hello, I am using Firefox for many years with Ubuntu but recently Firefox started to transcript Cyrillic page into Latin ones. I tried to change some of the language settings, but nothing worked. My standard language is German. How can I make Firefox show the pages in Cyrillic alphabet? Thank you for your help.

Réiteach roghnaithe

I found the reason: it was the add-on Latynka that did this. Thank you very much for yout help.

Read this answer in context 👍 1

All Replies (4)

more options

Here are two screenshots: one with Firefox an one with Chromium.

more options

Website?

Try downloading a separate copy of Firefox and run it from the folder(do not sign into you Firefox account) to see what happens.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

more options

The website of the screenshots is https://pravda.com.ua but the problem is on every homepage in Ukrainian oer Russian. I did as you recomended and started Firefox from the downloaded folder and it works correctly. (Don't mind the missing pictures, my wifi is sometimes slow). What can I do to make my regular Firefox work like that? Thank you!

more options

Réiteach Roghnaithe

I found the reason: it was the add-on Latynka that did this. Thank you very much for yout help.