Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mozilla article comments section login broken on all articles

  • 11 freagra
  • 1 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó nicholas18

more options

When I try to login at the bottom of any Mozilla article page with my valid Mozilla account credentials (the same ones to login to my account on my Firefox browser), it gives an error message as if I had entered an invalid username or password (I had not).

Attached screenshots

All Replies (11)

more options

Those don't look like Mozilla web pages. What links were you using?

Try entering the login data manually.

Helpful?

more options

Here is the link to the article. It is a Mozilla article.

https://foundation.mozilla.org/en/privacynotincluded/wyze-cam-v2/

Helpful?

more options

Also, I did try manually.

Helpful?

more options

nicholas18 said

Here is the link to the article . . . .

I have several versions of Firefox and had no problem with the link.


Please explain the problem in detail. What happens? What is/are the exact error message(s) ?


Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

FredMcD said

Try entering the login data manually.

nicholas18 said

Also, I did try manually.

Go to the login page and use the Forgot Password link. Such e-mail is always sent to the address on file with the website.

Helpful?

more options

What? I literally sent you the page link, a detailed description of my issue, and two screenshots of what I was talking about. Had you looked over the screen shots, you would have not asked some of the things that you asked.

I guess I will lay this out as literally step by step as possible.

1. Go to https://foundation.mozilla.org/en/privacynotincluded/wyze-cam-v2/ 2. Scroll down to the very bottom of the page where it has a comments box option. 3. Click the light grey "login box" on the top right of the comments box. 4. Enter Firefox/Mozilla account email and password credentials there.

This is the point where I get the error message (displayed in my posted photos here).

Clicking forgot password leads me to a page where it asks me to enter my email to send a password email resent link. Upon entering my email for my Mozilla/Firefox account, It gives an error message about an internal error or something.

Here are the facts: 1. The login does not work with my Mozilla/Firefox credentials 2. I am logged in to my Mozilla account in my Firefox browser that I am accessing the page with 3. Clicking forgot password and typing in my Mozilla/Firefox account email produces another entirely different error message, unrelated to the first. 4. As is customary of Mozilla, the login link completely lacks any description whatsoever as to what I would be logging into. 4. Like a convoluted soup of confusion, Mozilla seems to be in the habit of requiring different accounts and different linked login accounts for just about every different section of the Mozilla ecosystem.

Due to these factors, I believe that this is absolutely not an issue with my cookies or my browser or whatever. You have yet to even understand what I am talking about (I hope that my clear steps above will help). So no, I will not be deleting all of my precious cookies everywhere to troubleshoot 5 steps ahead of where we are actually at in figuring out this issue.

Helpful?

more options

If "Firefox Accounts" was a option for login for comments on https://foundation.mozilla.org/en/privacynotincluded/ then it would have been listed as a option.

What you are using here on support.mozilla.org is a Firefox account https://support.mozilla.org/en-US/kb/access-mozilla-services-firefox-account

Also there is no "Mozilla Account"

Helpful?

more options

James, I never said "Firefox Accounts" so I do not know why you put it in quotes. I feel like the corrections that you are making to my comments are minute pointless corrections to my terminology. It is near impossible to decipher what Mozilla calls this login versus that since they literally do not name said login accounts (Even within the accounts themselves or on any login screen) and they seem to require multiple types of accounts.

Can you please actually address my issue and my comments beyond being grammar police?

Helpful?

more options

Despite your ahem comments towards me I will say this.

You have the option of using Google, Twitter, Github, Gitlab social accounts to login to comment with. You also have the "Don't have an account? Sign up" link if you paid attention.

There is no option to login with your Firefox Account as to why it did not work.

Helpful?

more options

That box uses a "Commento" password. If you don't use one of the "social" logins, you need to create a Commento login.

From: https://commento.io/legal

Helpful?

more options

Thank you James and Jscher2000; this clarifies a lot. I have created the account (yet another external account of seemingly endless ones that Mozilla requires to interact with their content).

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.