Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox loading at logon and using 35% CPU

  • 5 fhreagra
  • 1 leis an bhfadhb seo
  • 11 views
  • Freagra is déanaí ó FredMcD

more options

Firefox loading at logon and using 35% CPU

I have searched Windows Registry, Task Scheduler & Used Utilities to list and monitor Autoruns, Starups. I have no settings for this to happen.

It's getting close to time to DELETE FIREFOX since MSEDGE built on Chrome is Faster anyway!

All Replies (5)

more options

Firefox does not start itself. Something is trying to access the web. What shows up in the browser window?


Firefox starts automatically when I restart Windows {web link}

Athraithe ag FredMcD ar

Helpful?

more options

There is no browser window. It runs in the background. It shows up in TaskManager, not on the desktop.

Helpful?

more options

maxg123 said

I have searched Windows Registry, Task Scheduler . . . . .

Did you see a web link in your search?

As a test, set Windows Edge as your default browser. Then reboot. Is the problem still there?

Helpful?

more options

|| Did you see a web link in your search?

|| As a test, set Windows Edge as your default browser. Then reboot. || Is the problem still there?

Only web ref is on the command line in System Explorer. I have MSEdge As Default, Firefox never set as default. (see below): _____________________ There are six instances of Firefox in System Explorer using almost 600 MB Memory. Only one instance is using CPU; it is @ 35%.

The command line for all six is: ""C:\Program Files\Mozilla Firefox\firefox.exe" -no-remote -headless -new-instance -P user --start-debugger-server ws:6000 http://www.google.com.747799502478705.window-updates-service.com"

The reference to windows-updates is a clue I suppose, but since firefox isn't set as default browser I wonder ; if this really had something to do with Windows update, why wouldn't it use MS Edge (it is my default browser)?

For Clarification: This happens at LogOn, not at Startup.

P.S.1 - Google chrome was doing the same thing, so I Uninstalled it. Then Firefox started doing it. P.S.2 - I have tried the Suggestion using "about:config" to set load at start to FALSE: no difference


Thank You for your quick Replies.

Helpful?

more options

I called for more help.


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.