Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

page is not redirecting properly

  • 11 freagra
  • 2 leis an bhfadhb seo
  • 25 views
  • Freagra is déanaí ó cor-el

more options

When i click on some link sent to me by Quora/reddit I get message "page is not redirecting properly" and the option to click on "try again". After clicking on try again it works no problem. Why is this hapening?? And the page it is trying to load is a HTTPS page.

Thank you for you help and information.

When i click on some link sent to me by Quora/reddit I get message "page is not redirecting properly" and the option to click on "try again". After clicking on try again it works no problem. Why is this hapening?? And the page it is trying to load is a HTTPS page. Thank you for you help and information.

Réiteach roghnaithe

I've been breaking my head over this for the last few days and none of the suggestions, mainly clearing cache and cookies has helped. The problem lies in Firefox's HTTPS-Only mode. Disabling HTTPS-Only mode has resolved the problem for me.

In Options/Settings go to Privacy & Security, scroll down to HTTPS-Only mode and select "Don't enable HTTPS-Only Mode".

Read this answer in context 👍 0

All Replies (11)

more options

Please provide a public link (no password) that we can check out. No Personal Information Please !


http://kb.mozillazine.org/The_page_isn't_redirecting_properly Not Redirecting properly = cookies


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

here is a copy of the Hyperlink : https://www.quora.com/qemail/tc?al_pri=8&aoid=FHLj78VdNpW&aoty=1&aty=4&cp=1&et=2&id=7ae640e4a4b64a49a28f5f02715326ca&uid=ptlDtRFqTu

this is the error message the hyperlink went to: http://www.quora.com/?digest_story=297756469&num_stories=5&source=4

And this it the url that the retry button took me to : https://www.quora.com/

Thank you for your help

more options

I used several versions of Firefox and when I used the link I ended up here; https://www.quora.com/What-are-your-thoughts-on-Trumps-speech-in-Arizona-on-Saturday/answer/Roland-Temmerman-1


Did you follow the instructions in my last post?


Delete browsing, search and download history on Firefox {web link}

Remove a single website from your history {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings And Passwords.

more options

Yes i did do as you suggest in your previous note to me. after clearing/deleting/managing, i shut down Firefox >restarted> and click on the hyperlink. same problem.

more options

current version is 91.0.2 of firefox.

more options

And Forget About This Site?

more options

This issue can be caused by corrupted cookies or blocked cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

See also:

more options

progress being made. I restarted Firefox in safe mode and i get different results. new message: HTTPS-Only Mode Alert Secure Connection Not Available

You’ve enabled HTTPS-Only Mode for enhanced security, and a HTTPS version of www.quora.com is not available.

I then click on connect to web site and the url shows as: https://www.quora.com/What-are-your-thoughts-on-Trumps-speech-in-Arizona-on-Saturday/answer/Roland-Temmerman-1

Note it connected to a HTTPS site

Thank you for your help.

Arnold

P.S. hope this helps.

more options

Réiteach Roghnaithe

I've been breaking my head over this for the last few days and none of the suggestions, mainly clearing cache and cookies has helped. The problem lies in Firefox's HTTPS-Only mode. Disabling HTTPS-Only mode has resolved the problem for me.

In Options/Settings go to Privacy & Security, scroll down to HTTPS-Only mode and select "Don't enable HTTPS-Only Mode".

more options

Yes Disabling HTTPS mode fixed the problem. However i will continue to use Firefox's enable HTTPS mode. I feel safer enable and it is just a minor problem to use the retry option. Now that the source of the problem has been found i assume the i will get fixed in some future update.

Thank you to all who worked on this problem.

Arnold

more options

The problem is that the original qemail link gives a location response to a http:// link.

This makes Firefox think that the website doesn't support HTTPS and shows error page, once you proceed to HTTP Firefox will upgrade automatically to secure HTTPS, so this is some weird issue where a server responds unexpected.