On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How do I disable dark mode?!

  • 1 freagra
  • 4 leis an bhfadhb seo
  • 235 views
  • Freagra is déanaí ó cor-el

more options

Firefox is stuck in dark mode and its atrocious! I've gone to add ons and themes, disabled it and/or enabled some other background and it doesnt make any changes. Still stuck with dark mode and it makes it very hard to read and do my job. How do I get rid of this?!

Firefox is stuck in dark mode and its atrocious! I've gone to add ons and themes, disabled it and/or enabled some other background and it doesnt make any changes. Still stuck with dark mode and it makes it very hard to read and do my job. How do I get rid of this?!

All Replies (1)

more options

Could be a problem with High Contrast Mode on Mac. See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.


Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.