Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Secure Connection Failed

  • 5 fhreagra
  • 1 leis an bhfadhb seo
  • 39 views
  • Freagra is déanaí ó FredMcD

more options

I get this recurring error when I access this site: "https://nikonrumors.com/". The issue comes and goes. May work fine for days/weeks.

Here's the kicker: MS Edge & Google Chrome do not have this issue. When it isn't working with Firefox 90.0.2 (win10), it always works with Edge & Chrome, like now as I post this.

See image, thanks, Bruce

Attached screenshots

Réiteach roghnaithe

Try to go to ≡ -> Settings -> Privacy & Security -> and deselect Query OCSP responder servers to confirm the current validity of certificates.

Read this answer in context 👍 1

All Replies (5)

more options

sec_error_ocsp_old_response make sure that your system clock is set to the right date, time & timezone

Helpful?

more options

System clock is checked and correct. If I set the date to yesterday it solves the issue until I set the clock to the correct date. Looks like a certificate or some such thing has an expiration date. However, note that Chrome & Edge work just fine.

Helpful?

more options

Réiteach Roghnaithe

Try to go to ≡ -> Settings -> Privacy & Security -> and deselect Query OCSP responder servers to confirm the current validity of certificates.

Helpful?

more options

That does resolve the issue but is turning that off a safe idea? Best to have them fix their certificate?

Thanks for the help, Bruce

Helpful?

more options

If that fixes the issue, that tells us something.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.