Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't Disable Caret Browsing

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 29 views
  • Freagra is déanaí ó cor-el

more options

Ever since yesterday when I accidentally turned on caret browsing I've been trying to turn it back off. I've been pressing F7 in an attempt to bring up the pop-up, but to no avail. I've been searching all over the internet for solutions, but nothing has helped yet. I'm only able to find articles on disabling caret browsing in Microsoft Edge or Google Chrome. Obviously, that doesn't help me with Firefox.

All Replies (3)

more options

Helpful?

more options

Hi,
If the F7 key doesn't bring up the pop-up,   the value of accessibility.browsewithcaret_shortcut.enabled on the about:config page is probably set to "false".
You can check that by typing in the address bar about:config and then enter the name of the preference in the search bar.
There you'll also see the preference accessibility.browsewithcaret If you want to permanently disable caret browsing you can set the values of both preferences to false.

Helpful?

more options

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Settings -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.


See also:

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.