Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Text not displaying

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 4 views
  • Freagra is déanaí ó gogators1

more options

I go to a website (say the National Hurricane Center). Click on a storm. Then click on "discussion" (this is where the forecasters post basically a blog about their thoughts about a storm). After the latest "update" (I say "stupidity") from Mozilla, I get a blank page. If I "select" the type, it appears. In Chrome, the "discussion" text appears with no problem.

WTF is wrong with Firefox? I go to delete a recurring date on my Google calendar and get blank, but I "select" it, the type appears.

You idiots have again changed settings that normal users cannot easily fix. I don't want to go in and change the reg:whatever, blahblahblah ... why does this kind of crap happen?

Attached screenshots

Réiteach roghnaithe

Looks that you get white text on white background.

You can possibly check the default colors to see whether they are default (black text on white background).

Make sure you haven't enabled a High Contrast theme in the OS settings. Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Read this answer in context 👍 1

All Replies (2)

more options

Réiteach Roghnaithe

Looks that you get white text on white background.

You can possibly check the default colors to see whether they are default (black text on white background).

Make sure you haven't enabled a High Contrast theme in the OS settings. Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Athraithe ag cor-el ar

Helpful?

more options

Thanks. Such a simple, but effective answer. I don't know if the Mozilla update changed the settings switch on the text color, but it was text=white when I checked. Thanks so much.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.